Traktor Midi Clock Problem
Results 1 to 4 of 4
  1. #1
    Newbie
    Join Date
    Feb 2014
    Posts
    2

    Default Traktor Midi Clock Problem

    Hey DJTT-Forum,

    I have a problem with my Traktor-Setup:
    I'm using a Pioneer DDJ-SR with Traktor and Ableton 9.
    Now my problem: When i activate send midi clock in the settings,
    the audio starts to stutter while crosfading.
    After i deleted the DDJ-SR mapping from the controller mappings,
    crossfading works properly.

    I hope, somebody can help me with with my problem

  2. #2
    Tech Mentor
    Join Date
    May 2011
    Location
    Mannheim / Germany
    Posts
    305

    Default

    Did you just turn "midi send" on in the settings? Or did you also set the midi clock in controller manager?

    http://www.native-instruments.com/de...-from-traktor/


    MacBookPro 11,1 | i5 2,4GHz | 16 GB RAM | 256 GB SSD
    MacOSX 10.14.x | TraktorPro 3.x | VCI-100 SE FW 1.4

  3. #3
    Tech Mentor
    Join Date
    Jan 2014
    Posts
    477

    Default

    Your latency is too low. You need more samples when sending the midi clock.

  4. #4
    Newbie
    Join Date
    Feb 2014
    Posts
    2

    Default

    I tried turning the samples to the maximum and i think i started to sound better,
    but didn't worked without skips at all. Is there a way to higher the samples?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •