Issues with Traktor DJ and Z1
Results 1 to 3 of 3
  1. #1
    Newbie
    Join Date
    Sep 2014
    Posts
    4

    Default Issues with Traktor DJ and Z1

    Hey guys, sorry if this has been beat to death but I've searched here and the NI site with no luck.

    Does anyone else have an issue with Traktor DJ freezing the crossfader to the A side when plugging in a Z1? Like the software jumps to A as soon as it is plugged in, and then there's no control with the physical fader, and using the touchscreen will pull it but then it snaps back to A as soon as you let go, almost like it thinks the physical fader is on A. When nothing is plugged in it works fine.

    I'm an engineer in my day job so I've tried just about every combination of plugging it in (and documenting) where I restart everything, allow or ignore the request upon plugging in the Z1, or opening Traktor before plugging in the Z1 or the power supply. Airplane mode on/off, or even bluetooth (shouldn't do anything but I'm grapsing at straws).

    Basically sometimes it works, and sometimes it doesn't. Somewhat frustrating, since it seems so random.

    The whole point of picking up this guy was to minimize the gear for certain gigs, which has worked out great! I usually have to plug in and out and restart a few times to get it to work. The only time it becomes a real problem is if I manage to unplug the Z1 from the iPad during a set (fortunately usually only at home, but the cord sticks in so weakly :?)

    Specs: iPad 3 with 8.1, I was hoping 8.1 would solve the issue from 8.0 with the respective Traktor updates, but nope.

    I mean it got me to start taking an X1 with my laptop with the Z1, which has actually been pretty fun as a 'minimalist' setup, but yea.

  2. #2
    Tech Mentor
    Join Date
    Jan 2014
    Posts
    477

    Default

    Dodgy cable? It looks like there's something wrong with the connection if it sometimes works.

  3. #3
    Newbie
    Join Date
    Sep 2014
    Posts
    4

    Default

    It very well could be. I just assumed that since it was a new purchase it would be ok. Could also be the connector at the bottom of the iPad too.

    Blah oh well. Just gotta wait for them to allow exporting of playlists from Traktor DJ and I won't even need it to work haha.

    Thanks for the insight!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •