Pc To Macbook Pro, Audio Issues
Results 1 to 4 of 4
  1. #1
    Tech Wizard
    Join Date
    Jun 2012
    Location
    Seattle, Washington
    Posts
    50

    Default Pc To Macbook Pro, Audio Issues

    So I have just moved from a windows laptop to a Macbook pro non retina. After migrating my music collection I noticed that a handful of files sound extremely odd while being ran through my Taktor S4. It sounds almost as if the songs where remastered in the worst possible way, Vocals will be extremely low and the backing track ridiculously loud. A few songs also sound like the vocal tracks are "pulsing" like an effect has been added.

    Has anyone else experienced similar issues? is it maybe my files or is it the new mac?

    I have only had the macbook for a week now and this is my first apple product so I have not done too much tweaking just yet but wanted to get some opinions on where I should start.

    As of now the ONLY adjustment i have made is turning off wifi while in traktor.

  2. #2
    Tech Guru deevey's Avatar
    Join Date
    Oct 2010
    Location
    From Ireland Living in Manila: Philippines :D
    Posts
    3,672

    Default

    Did you check the keylock audio quality settings in Traktor ?

    Do the Tracks Still sound weird if the S4 is used as the Macbooks soundcard and you play them through iTunes ?

  3. #3
    Tech Mentor
    Join Date
    Aug 2012
    Location
    Toronto
    Posts
    361

    Default

    That sounds pretty odd. I went from PC to Mac with an S4 as well last year and had no issues.

  4. #4
    Tech Mentor
    Join Date
    May 2011
    Location
    Mannheim / Germany
    Posts
    303

    Default

    It would be very helpful to know more about your setup.

    What Macbook? How much RAM?
    Which OS?
    Which Traktor version?
    Which S4? MK1 or 2?
    Which driver are installed?

    What are your Traktorīs audio settings? (try 48kHz and 256 Samples)
    Did you recently update Traktor?


    MacBookPro 11,1 | i5 2,4GHz | 16 GB RAM | 256 GB SSD
    MacOSX 10.14.x | TraktorPro 3.x | VCI-100 SE FW 1.4

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •