Hearing "toggled" tracks ONLY through headphones and not master (in Traktor Pro 2)
Results 1 to 5 of 5
  1. #1
    Newbie
    Join Date
    Jan 2015
    Posts
    1

    Default Hearing "toggled" tracks ONLY through headphones and not master (in Traktor Pro 2)

    After a lotttt of config between Traktor and my controller (N4), I've found a way to make only headphone/cue-toggled tracks play through my headphones. However, everything still plays through the master regardless of whether it's toggled or not. Is there a way I can control whether headphone-toggled tracks still play through the master?

  2. #2
    Tech Guru 3heads's Avatar
    Join Date
    Mar 2010
    Location
    Leipzig, Germany
    Posts
    1,379

    Default

    Move the line fader to 0.
    13,3" MacBookPro (Mid 2012) # 2x Technics 1210 # NI Audio 8 DJ # Ecler Nuo 2.0 # NI Traktor Kontrol X1 # Sennheiser HD-25
    http://soundcloud.com/vincent-lebaron/

  3. #3
    Tech Guru
    Join Date
    Aug 2014
    Posts
    802

    Default

    Quote Originally Posted by dan674 View Post
    After a lotttt of config between Traktor and my controller (N4), I've found a way to make only headphone/cue-toggled tracks play through my headphones. However, everything still plays through the master regardless of whether it's toggled or not. Is there a way I can control whether headphone-toggled tracks still play through the master?
    Follow the trator quickstart guide step by step, it explains exactly how to set your cue mix up.

    Either that or your audio routing is incorrect. Make sure the monitor ouput is set correctly in the traktor audio preferences.

  4. #4
    DJTT Mapping Ninja Moderator Stewe's Avatar
    Join Date
    Aug 2010
    Location
    MIDI
    Posts
    7,357

    Default

    Please guys, if you got nothing useful to add to the topic please don't bother to post a nonsense - none wants to read your BS... All those post will be deleted and you might also get some time off the Forums!
    Instead of trying to argue with spammers please do report their posts and a first available Mod will deal with them in the way they deserve to be treated.

  5. #5

    Default

    Quote Originally Posted by dan674 View Post
    After a lotttt of config between Traktor and my controller (N4), I've found a way to make only headphone/cue-toggled tracks play through my headphones. However, everything still plays through the master regardless of whether it's toggled or not. Is there a way I can control whether headphone-toggled tracks still play through the master?
    Include a screenshot of your audio routing please might help

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •