Traktor playing up. In need of Help.
Results 1 to 5 of 5
  1. #1
    Tech Mentor MockusD's Avatar
    Join Date
    Mar 2013
    Location
    Ireland
    Posts
    164

    Default Traktor playing up. In need of Help.

    I have mapped my traktor to f1, and when i try to catch a loop, it just catches randomly whenever i press, not on beat, it can be middle of beat, etc. whenever you press to loop it, it just loops it, not correctly doe, tried beatgrid to no avail etc.

  2. #2
    Tech Guru
    Join Date
    Aug 2014
    Posts
    802

    Default

    Options:

    Practice timing like a musician until you can press a button in time with a kick drum.

    Learn what quantise and snap do in Traktor.

  3. #3
    Tech Mentor
    Join Date
    May 2011
    Location
    Mannheim / Germany
    Posts
    305

    Default

    Quote Originally Posted by imnodj View Post
    learn what quantise and snap do in traktor.
    Hit the "S" button beneath Traktorīs master volume and RTFM!
    Last edited by c0nsul; 07-01-2015 at 11:17 AM.


    MacBookPro 11,1 | i5 2,4GHz | 16 GB RAM | 256 GB SSD
    MacOSX 10.14.x | TraktorPro 3.x | VCI-100 SE FW 1.4

  4. #4
    Tech Mentor MockusD's Avatar
    Join Date
    Mar 2013
    Location
    Ireland
    Posts
    164

    Default

    Quote Originally Posted by ImNoDJ View Post
    Options:

    Practice timing like a musician until you can press a button in time with a kick drum.

    Learn what quantise and snap do in Traktor.
    You can practice any way you want, I press on beat, doesnt catch on beat anyway you want to try, maybe delay in mappings i dont know, years of practice I think I can catch a beat lol... And my setup is all digital.

    And if you call yourself musician, you must be daft in the head sir.

    DJ's are nothing more but a glorified juke box.

  5. #5
    Tech Mentor Stazbumpa's Avatar
    Join Date
    Nov 2012
    Location
    Blighty
    Posts
    207

    Default

    Install issue with Traktor perhaps or more likely latency problems. I'm running about 5ms latency with my Audio 8 plugged in, if I go direct to my mixer (very twitchy after about 2 hours of mixing) it drops to about 2ms. I rock loops all the time on my Denons with Traktor and the loop never goes anywhere other than where I place it.

    Quote Originally Posted by MockusD View Post
    DJ's are nothing more but a glorified juke box.
    Thanks to the rise of EDM you are absolutely right. But prior to this DJ's did need musicianship of a sort, particularly when using vinyl and adding things like drum machines and FX units to the 2 decks + mixer norm.
    Live rig: Denon Prime (5000M's)
    Retired: Denon x1700, Denon SC3900's, Traktor, Technics SL1200's, my vinyl
    Wish list: Some Roland Aira stuff.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •