The Turntablist Thread... - Page 4
Page 4 of 5 FirstFirst 12345 LastLast
Results 31 to 40 of 45
  1. #31
    Tech Guru Patch's Avatar
    Join Date
    Dec 2008
    Location
    Bristol, UK
    Posts
    6,422

    Default

    DJ'ing: 2x1200MK2, DJM 850, Dicers, F1, Zomo MC-1000, Sony MDR-v700, i7 Win 10 HP Envy
    Production: Ableton Live 8 and a mouse, Sennheiser HD400, Sony VAIO

    Click HERE to D/L Free Tracks from Soundcloud!!!
    https://www.facebook.com/Patchdj

  2. #32
    Tech Guru Patch's Avatar
    Join Date
    Dec 2008
    Location
    Bristol, UK
    Posts
    6,422

    Default

    DJ'ing: 2x1200MK2, DJM 850, Dicers, F1, Zomo MC-1000, Sony MDR-v700, i7 Win 10 HP Envy
    Production: Ableton Live 8 and a mouse, Sennheiser HD400, Sony VAIO

    Click HERE to D/L Free Tracks from Soundcloud!!!
    https://www.facebook.com/Patchdj

  3. #33

    Default

    Traktor/Ableton /Komplete /MBP OSX el capitan

    http://www.soundcloud.com/deejaesnafu

  4. #34

    Default

    this is useful , especially showing how to create cue points on real records

    Traktor/Ableton /Komplete /MBP OSX el capitan

    http://www.soundcloud.com/deejaesnafu

  5. #35

    Default

    this
    Traktor/Ableton /Komplete /MBP OSX el capitan

    http://www.soundcloud.com/deejaesnafu

  6. #36
    Traktor/Ableton /Komplete /MBP OSX el capitan

    http://www.soundcloud.com/deejaesnafu

  7. #37

    Default

    you're very welcome! glad to be of help!
    Traktor/Ableton /Komplete /MBP OSX el capitan

    http://www.soundcloud.com/deejaesnafu

  8. #38

    Default

    Traktor/Ableton /Komplete /MBP OSX el capitan

    http://www.soundcloud.com/deejaesnafu

  9. #39
    Newbie
    Join Date
    Sep 2016
    Posts
    2

    Default First Time Turntable User Conection Issues

    Hello everyone I just purchased a used Epsilon DJT 1300 set up Iv only ever used digital controllers but I want to have the feel of vinyl controls for better scratching tech but I'm having some issues with my mixer and I can't figure out if it's messed up or just a user error.... at the moment I'm waiting on my Rane SL1 box to come in the mail so I have not been able to connect it to serato but I have been trying to hook it up old school just to get music to play threw the system I have records.....the turntables by themselves when directly plugged into my monitors will play perfectly but when I plug them into my mixer I do not get any indication that sound is flowing threw the mixer my lights do not read sound other than a little flicker on the 1st lvl of the light bar my mixer light are on for my kill switches but the have a very light flicker ...I have tryed RCA and TRS ( Line switches all matching and Phono with ground wires and switches on phono ) still just a crackle threw speakers and no movement on mixer I'm confused and maybe the mixer is bad I'll buy a new one but I need to be sure before dropping more cash I feel like it will work when I get my SL1 box but I don't know.... could some one give me some advise is the mixer bad? Or am I using it wrong? Do I have to have the SL1 box for it to work right? Thank you everyone

  10. #40

    Default

    not sure if you have to be a member of the group to watch , but this is serious scratching :P


    https://www.facebook.com/groups/skra...78144738474827
    Traktor/Ableton /Komplete /MBP OSX el capitan

    http://www.soundcloud.com/deejaesnafu

Page 4 of 5 FirstFirst 12345 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •