Help, please?! Traktor S4 headphone/cue delay.
Results 1 to 2 of 2
  1. #1
    Tech Student
    Join Date
    Aug 2015
    Posts
    1

    Default Help, please?! Traktor S4 headphone/cue delay.

    Hi folks
    This fault is bugging me and is sucking the fun out of my time on my S4s.
    So, I'm playing a tune on Deck A. Nice. I want to start mixing in a tune on Deck B so I hit the cue button, put my headphones on to listen to Deck B. The feed playing through the headphones is about half a second delayed than what the deck playing. I know this because I put the mixer halfway and I can hear the delay in Deck B compared to what I'm hearing in the headphones.
    I'd be really grateful for any help you can give me in sorting this out.

    Many thanks in advance
    Matt

  2. #2
    Tech Guru robdquick's Avatar
    Join Date
    Aug 2011
    Location
    Bristol, UK
    Posts
    590

    Default

    What speakers are you running your S4 through?? If it's a home cinema system or something similar theres probably some processing built into it that is delaying the main output. If this is the case, try turning on bypass/direct mode or something similar to that.
    Mobile DJ. 2 x Denon SC2900, Denon MC-6000 MK2, Wharfedale Titan 15a Powered Speakers, Titan A15 Subs, HP laptop. Shed load of lights!! Maschine Mikro MK2, Xone:K2.

    2nd Generation Mobile DJ
    2G on Twitter | 2G on Facebook
    | RobDQuick On Soundcloud


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •