Cue point troubles
Results 1 to 3 of 3
  1. #1
    Tech Convert
    Join Date
    Dec 2014
    Posts
    8

    Default Cue point troubles

    Hey everyone,
    I recently had to get a new hard drive and re-install windows, traktor etc. etc... It's all set-up now and almost back to the way I had it before. I used to be able to put hot cues where ever, when ever. When I go to add a hot cue it always jumps to the closest beat and not the original spot where I'd prefer.
    Does anyone know how to fix this? I feel like it's just minor but I have checked over and over and still no success. Any help would be appreciated!
    Thanks,
    JaBiRD
    Last edited by JaBiRD; 08-13-2015 at 06:46 PM.

  2. #2
    Tech Guru SirReal's Avatar
    Join Date
    May 2010
    Location
    San Fran Bay Area
    Posts
    2,206

    Default

    Turn off snap and quantize ( the S & Q) in the top section.
    "Walking the fine line between Stupidity and Genious" My Soundcloud ---- My Mixcloud
    MBP Retina 2015--TSP 2.10--2xDNSC5000--2xDNSC2900--2xDNSC2000--NI F1--Denon DN-X1700--HDJ2000--Stanton STR8-80--QSC K12's--Crown Amplifier--Urei Monitors

  3. #3
    DJTT Administrator del Ritmo padi_04's Avatar
    Join Date
    Nov 2009
    Location
    Argentina
    Posts
    6,493

    Default

    Yeah, that will do the trick.


    • With Snap mode on, any Cue Point you create in the track will snap to the closest beat, thus ensuring that you get directly to that beat next time you press the Hotcue.
    • With Quantize mode on, whenever you jump through the track (e.g., by pressing a Hotcue but-ton or clicking somewhere in the Overview waveform), the playback jumps to the nearest posi-tion that preserves the beat-matching, thus, ensuring that the current sync doesn’t get lostwhen you jump through the track.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •