Traktor Pro 2 - Why isn't "All Tracks" all tracks?
Results 1 to 3 of 3
  1. #1
    Tech Student
    Join Date
    Aug 2015
    Posts
    1

    Default Traktor Pro 2 - Why isn't "All Tracks" all tracks?

    I'm looking for a way to pile ALL my tracks in one directory in Traktor, without having to do it by piling all my audio files in the same actual folder with windows 8. (Takes up too much space.)

    The "All Tracks" directory in Traktor only show 9945 tracks when the actual number of tracks on the harddrive is 18362 at the moment.

    Any help?

  2. #2
    Tech Guru
    Join Date
    Aug 2014
    Posts
    802

    Default

    It means the rest of the are not analysed or imported, or they are not compatible with Traktor.

    Check consistency of your collection and go from there.

  3. #3
    Tech Mentor
    Join Date
    May 2011
    Location
    Mannheim / Germany
    Posts
    305

    Default

    welcome to the forum.

    first step:
    - traktor preferences > file management > music folders > ADD
    (select your main music folder or add your different music folders)
    -maybe you have to restart traktor

    second step:
    - right click on traktorīs TRACK COLLECTION > import music folders

    third step:
    - right click on track collection > check consistency

    __
    now you should see how many track are in your collection, how many have to be analyzed and how many are missing/have to be relocated.

    the ALL TRACKS folder should contain all these tracks (as long the files are no samples or stems)


    you can also create a playlist and drag & drop all your music into this playlist. The upper selection of the track collection is managed by traktor, while your own playlists can be easily edited by you.

    Hope this helps.


    MacBookPro 11,1 | i5 2,4GHz | 16 GB RAM | 256 GB SSD
    MacOSX 10.14.x | TraktorPro 3.x | VCI-100 SE FW 1.4

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •