Problem With Left Jog Wheel
Results 1 to 7 of 7
  1. #1

    Default Problem With Left Jog Wheel

    I have a Pioneer DDJ T1 and I am having an issue with the left jog wheel.

    When Deck B is playing and you touch the top of the Deck A jog it starts and stops the track playing on Deck B.

    Like a play/pause not like a start/stop. It's as if the top touch sensitive part of the left jog wheel is conflicting with the play/pause button on the right deck.

    This does not happen when Deck A is playing and you touch Deck B.

    It does not affect deck C or Deck D.

    Where are the midi settings for the jogs?

    They are supposed to be HID. So could this be an issue?

    Thanks.

  2. #2
    DJTT Mapping Ninja Moderator Stewe's Avatar
    Join Date
    Aug 2010
    Location
    MIDI
    Posts
    7,352

    Default

    It could be that there is one more (third) 'play/pause' command involved in the MIDI mapping. Not HID issue.
    Try to locate it and delete.

  3. #3

    Default

    Sounds good. I'll try it.

    Thanks Stewe.

  4. #4

    Default

    Fixed it.

    Funny thing I can't find the play/pause map settings for the DDJ T1? I scrolled carefully down the whole list.

    So I noticed I had a custom map I programmed for the Vestax VCM 100 in there.

    I set those ports for the Vestax to NONE.

    Voila. Problem is gone.

    Now I have to make sure I toggle back when I want to use my old trusty portable VCM-100 again.

    I still don't know why this created the problem?

  5. #5
    Tech Guru
    Join Date
    Nov 2012
    Location
    FL, USA
    Posts
    2,122

    Default

    If you had the Vestax mapping set to the DDJ T1 input/outputs then it was just applying the Vestax mapping to the DDJ T1 midi outputs.

    It just so happened that the midi notes for your left jog matched up with play/pause for your Vestax mapping.
    Bedroom DJ | Pioneer DJM-800 | Pioneer CDJ2000 and CDJ900-NXS | 2 x Mackie MR8MKII | Sennheiser Amperior

  6. #6
    DJTT Mapping Ninja Moderator Stewe's Avatar
    Join Date
    Aug 2010
    Location
    MIDI
    Posts
    7,352

    Default

    Problem was that you have selected 'ALL PORTS' then your messages could have conflicts if your controllers are both operating in a same MIDI channel. Always be sure to port each part of the mapping to correct controller so they don't clash.

  7. #7

    Default

    Oh cool.

    Thanks.

    Only had one controller before. So never realized this conflict.

    Just to be clear. I did have the Vestax set to all ports.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •