Traktor Kontrol S2 sends no bass through main ports.
Results 1 to 4 of 4
  1. #1
    Newbie
    Join Date
    Jul 2016
    Posts
    2

    Default Traktor Kontrol S2 sends no bass through main ports.

    Hey everyone,

    I recently bought a traktor kontrol S2 and am experiencing a weird problem with it. The S2 is not sending any bass signal through its two main 1/4" outputs. The headphone port in the front of the controller does work properly, however. I have faxed out each cable and my speakers, and it's just those two ports that do not send bass. Anyone have an idea what might be wrong? I have all default settings active.

    Thanks!

  2. #2
    Tech Guru astromech's Avatar
    Join Date
    Jun 2009
    Location
    West Yorkshire
    Posts
    1,729

    Default

    Have you tried the speakers with another audio source?
    A&H Xone:96 | Xone:K1 | 2 x 1210s | Traktor Pro 3 | Apple Macbook Pro (2015) 13" | Sennheiser HD7 DJ | Maschine Mikro Mk3
    read: http://djworx.com/author/dan-morse
    talk: http://facebook.com/bleeptechno
    listen: http://mixcloud.com/bleephudds

  3. #3
    Newbie
    Join Date
    Jul 2016
    Posts
    2

    Default

    Quote Originally Posted by happydan View Post
    Have you tried the speakers with another audio source?
    Yeah, the speakers are fine. When I plug my headphones or speakers into the main ports, they don't play any bass notes. However, if I plug either into the "phones" port, they both play as intended, with bass.

  4. #4
    Newbie
    Join Date
    Jul 2016
    Posts
    1

    Default Helllllllllllllllllllllllllllllllllllllllllllllllp ppppppppppppppppp!!!!!!!!!!

    Quote Originally Posted by TJones04 View Post
    Yeah, the speakers are fine. When I plug my headphones or speakers into the main ports, they don't play any bass notes. However, if I plug either into the "phones" port, they both play as intended, with bass.
    i have been facing the same problem, please help
    ;[ main speakers no bass supplied :/ set to default. ///// AUDIO DEVICE- traktor kontrols2 mk2,
    OUTPUT ROUTING- INTERNAL,
    OUTPUT MINITERS-MONITER L &R
    OUTPUT MASTER -MASTER L & R.



    WHATS THE PROBLEM CAN PLEASEEEEEEEEEE ANYONE HELP ???????????????????????????????????

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •