CDJ900 Nexus
Results 1 to 4 of 4

Thread: CDJ900 Nexus

  1. #1
    Tech Guru the_bastet's Avatar
    Join Date
    May 2012
    Location
    Cincinnati, OH
    Posts
    2,252

    Default CDJ900 Nexus

    Alright, so Ive only attempted in HID mode in RekordBox DJ with one set of CDJ900 Nexus. The CDJ's would connect fine, but would not work in HID mode with rekordbox DJ. I couldnt even load tracks into the decks either via CDJ or software. I thought it was a fluke (I use HID mode on 2000's and 2000NXS2's regularly). I came across a different set today. Even after updating the firmware on both, no HID mode. Luckily I always come prepared with timecode CD's.

    Is this an issue with CDJ900 Nexus in general or am I missing something?
    - Equipment - Audio Technica ATLP1240's, Allen & Heath DB4, RekordBoxDJ
    - DAW - Cubase 9 Pro, FL Studio

  2. #2
    Tech Guru SlayForMoney's Avatar
    Join Date
    Mar 2012
    Location
    EU
    Posts
    1,543

    Default

    Bug in the RekordboxDJ, think it was patched in the latest version.
    Denon X600 - 2x Denon SC-2000 - AKG K181DJ - NI Audio 2

  3. #3
    Tech Guru the_bastet's Avatar
    Join Date
    May 2012
    Location
    Cincinnati, OH
    Posts
    2,252

    Default

    As in last 4 days latest?
    - Equipment - Audio Technica ATLP1240's, Allen & Heath DB4, RekordBoxDJ
    - DAW - Cubase 9 Pro, FL Studio

  4. #4
    Tech Wizard
    Join Date
    Jul 2010
    Posts
    42

    Default 64bit bugs with cdj 900 Nexus

    Quote Originally Posted by the_bastet View Post
    As in last 4 days latest?
    I found using the latest version of Rekordbox x64 that i could not load a track without an error on the cdj most times. when i could the waveform would flash up and dissappear.

    However when i completely uninstalled after backing up my collection and installed the x32 bit version the issue was resolved.

    The waveforms are still a bit temperamental though. To be honest i reverted back to using Pro Link (ethernet) Export mode as i found "performance mode" through USB was laggy in comparison and i dont think i am going to purchase the licence.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •