Both Channels playing through Deck A in Traktor.
Results 1 to 8 of 8
  1. #1

    Default Both Channels playing through Deck A in Traktor.

    I am going crazy over this so i thought id ask for help here.

    My setup - 2 turntables, Dj-tech dif-2s mixer, Traktor A6, Macbook.

    Everything works perfect, but everytime i try recording internally (putting both Mixer and Output option to Internal)
    Both channels are playing through deck A? if i move my fader to the other side there is no sound.

    I recorded to see if the problem was with my speakers,but even in the recording, with the fader all the way on the other side, both tracks were playing at the same time on one channel.

    Can anyone help me out here?

  2. #2
    DJTT Moderator Dude Jester's Avatar
    Join Date
    Feb 2009
    Location
    New Zealand
    Posts
    12,311

    Default

    Hi mate.
    How do you have the turntables hooked up to the soundcard? If you are recording from your mixer you need to run a lead from the booth out in to an input on the audio 6, and set both output & recording to external.
    Acer E5 i7 2TB 16GB ~ 512GB SSD ~ WIN 10 ~ TSP 2.11 ~ AUDIO 6 ~ X1 ~ DN-X1600 ~ X1 ~ SPECTRA ~ TWISTER ~ ATH-PRO500 MK2 ~ AT2020

    "This aggression will not stand, man."

  3. #3
    Tech Guru astromech's Avatar
    Join Date
    Jun 2009
    Location
    West Yorkshire
    Posts
    1,683

    Default

    You can't set Traktor to internal mixing if you want to keep your two decks as outputs. Internal mode means one channel is your master output, and the other channel is your monitor output.
    A&H Xone:62 | 2 x NI Kontrol X1 MK2 | 2 x 1210s | TSP2 | Audio 10 | Apple Macbook Pro 13 inch | Sennheiser HD7 DJ | Ableton Push
    read: http://djworx.com/author/dan-morse
    talk: http://facebook.com/bleeptechno
    listen: http://mixcloud.com/bleephudds

  4. #4

    Default

    Quote Originally Posted by happydan View Post
    You can't set Traktor to internal mixing if you want to keep your two decks as outputs. Internal mode means one channel is your master output, and the other channel is your monitor output.
    I see, so how do i record a mix then? (using timecode)
    External recording only ends up with a beep noise from the timecode records

  5. #5

    Default

    Quote Originally Posted by Jester View Post
    Hi mate.
    How do you have the turntables hooked up to the soundcard? If you are recording from your mixer you need to run a lead from the booth out in to an input on the audio 6, and set both output & recording to external.
    Hey thanks man, i tried so, but now it's just recording the beep noise of the timecode

  6. #6
    Tech Guru astromech's Avatar
    Join Date
    Jun 2009
    Location
    West Yorkshire
    Posts
    1,683

    Default

    Quote Originally Posted by MCDave View Post
    Hey thanks man, i tried so, but now it's just recording the beep noise of the timecode
    Make sure the recording input is set to the correct one in the Mix Recorder settings. Loop and RCA cable from your booth out to a spare input channel (probably MAIN IN). Test.
    A&H Xone:62 | 2 x NI Kontrol X1 MK2 | 2 x 1210s | TSP2 | Audio 10 | Apple Macbook Pro 13 inch | Sennheiser HD7 DJ | Ableton Push
    read: http://djworx.com/author/dan-morse
    talk: http://facebook.com/bleeptechno
    listen: http://mixcloud.com/bleephudds

  7. #7

    Default

    Still unchanged :/

  8. #8

    Default Fixed

    Yes, Finally fixed it.

    Thanks for replies. Got it working by recording externally and setting the input to FX send. Thanks alot

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •