Serato 1.9.6 issues?
Results 1 to 4 of 4
  1. #1

    Default Serato 1.9.6 issues?

    Anyone having any issues with this update? I upgraded last Friday and went to my gig Saturday and was having issues. My issue was that i would tap a cue point and it would jump me to another cue. EX: i would go to scratch in at a cue point so it hit it, as soon as i go to scratch it would jump me to another part in the song. I disabled hardware remapping and did not have any midi controllers added. I was using a DJM S9 and one TT. Slip mode was off and so was my wifi and all background apps.

  2. #2
    Tech Guru the_bastet's Avatar
    Join Date
    May 2012
    Location
    Cincinnati, OH
    Posts
    2,017

    Default

    Make sure you have Relative mode enabled. Aside from that, I haven't had that issue.

    My only issue so far is extremely long start up time.
    - Equipment - Audio Technica ATLP1240's, Allen & Heath DB4, RekordBoxDJ
    - DAW - Cubase 9 Pro, FL Studio

  3. #3

    Default

    how used is your gear? i have a similar issue on my controller but only after a couple years of abuse

  4. #4
    Tech Wizard pacific808's Avatar
    Join Date
    Mar 2013
    Location
    Hilo, HI
    Posts
    72

    Default

    I think I had a similar situation the other night. Wasn't sure if I pressed the wrong key or not. Also a little while after that I had a new track lined up ahead of time so it was half way through playback before I was ready to it back to my first cue but I went to move the needle back near the beginning of the vinyl and serato jumped back to cue 1. I always play with relative mode.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •