New to Fighter Twister (Mapping)
Results 1 to 3 of 3
  1. #1
    Newbie
    Join Date
    Apr 2017
    Posts
    2

    Default New to Fighter Twister (Mapping)

    Firstly I'm a noob so be kind. I am not sure I am fully understanding how to change scripts but my problem is the current script is unusable or atleast it is now. It wasn't when I started? So what happens is the MFT is latching on to my faders and pan pots in Ableton. Its freaking annoying and I have tried various different settings in Ableton's Midi preferences and its still latching. I guess its in the factory default script? How do I fix this problem? I really dont want any preset scripts I want full control and individual customisation which is the reason I purchased this in the first place. I tried doing a factory reset which was double annoying cause I lost my previous settings and it didn't fix the issue.

    Its truly doing my head in. I am so not interested in the way other people are using it right now I have my own ideas on how I would like it to function. Gah

    please someone help me achieve total control

    OT: what the hell is this random question that keeps coming up. "Was does a Dj Play" wtf is that records numbnuts

  2. #2
    DJTT Administrator del Ritmo padi_04's Avatar
    Join Date
    Nov 2009
    Location
    Argentina
    Posts
    6,436

    Default

    Hey Inditronic.

    The easiest way to remove the Ableton control surface script if you want to manually map all knobs like it sounds you do then you'll need to delete the script itself, otherwise it will reload when you open Live again. It's located in C:\Program Files (x86)\Ableton \Live x.x\Resources\MIDI Remote Scripts\Twister for Windows or right click on your Ableton's app and click "Show Package Contents” and navigate to \Contents\App-Resources\MIDI Remote Scripts\Twister for Mac OSX.

    Regarding the random question, it's a spam prevention tool used in the forum, it will go away as soon as you have 5 approved posts.

  3. #3
    Newbie
    Join Date
    Apr 2017
    Posts
    2

    Default

    hey thanks. I was able to solve the issue by setting control surface Input to none in Ableton Midi Preferences. This had the desired effect....

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •