Suche dringend Traktor in Version 2.8
Results 1 to 3 of 3
  1. #1
    Newbie
    Join Date
    Aug 2017
    Posts
    1

    Default Suche dringend Traktor in Version 2.8

    Hallo Zusammen,

    leider funktioniert mein Setup nicht mit Traktor 2.11 sowie OS X El_Capitan. Mein Setup besteht aus Reloop Contour CE und IE Edition.

    Ich suche nun dringend ein Traktor in Version 2.8 oder einen richtig guten Lösungsvorschlag wie ich das Setup mit v. 2.11 betreiben kann. Mit Traktor Scratch funktioniert das ganze tadellos. Nur kann ich da keine Remixdecks ansprechen.

    Danke für eure Hilfe

  2. #2
    Tech Guru SlayForMoney's Avatar
    Join Date
    Mar 2012
    Location
    EU
    Posts
    1,577
    Denon X600 - 2x Denon SC-2000 - AKG K181DJ - NI Audio 2

  3. #3
    DJTT Moderator Dude Jester's Avatar
    Join Date
    Feb 2009
    Location
    Temple Of Boom, NZ
    Posts
    12,225

    Default

    English please mate.
    Acer E5 i7 2TB 16GB ~ 512GB SSD ~ WIN 10 ~ TSP 2.11 ~ AUDIO 6 ~ X1 ~ DN-X1600 ~ X1 ~ SPECTRA ~ TWISTER ~ ATH-PRO500 MK2 ~ AT2020




Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •