CDJ 2000 Nexus suddenly acting differently / cue button / track load
Results 1 to 5 of 5
  1. #1
    Tech Convert
    Join Date
    Aug 2010
    Posts
    5

    Default CDJ 2000 Nexus suddenly acting differently / cue button / track load

    Fellow DJs
    I have been using CDJ 2000 Nexus units since 2014, and since the beginning when I have loaded a track by pressing the rotary selector the track has loaded but not started. When I have pressed the cue button it has acted like a Pioneer cue ought to... if there is no cue point than one is created, and otherwise the track starts playing for as long as the cue button is held down.
    At a gig Saturday night, my CDJs suddenly started acting differently. When I pressed the rotary selector the selected track not only loaded, but started playing. Furthermore, the cue button had no effect upon the playing track. In fact, the light ring around it was not even lit. If I stopped the track, and hit cue, the previous track was re-loaded!
    I found a work around, using the CUE / LOOP call buttons. If I hit the left, or back, of those buttons then the track would jump to the first cue, and from then on the cue button would act normally.
    I have not updated the firm ware in any way.
    I spent the last minutes before my set digging into long press Menu > Utility, but I could not find any settings that adjusted the cue button function or the actions upon loading a track.
    Of note, last month I jumped on a buddies XDJ - RX, and it acted the same way, making me think that maybe it is my Rekordbox thumb drives that are causing this to happen. Some Rekordbox DJ setting that is being transmitted to the players? I also play around on an old XDJ - AERO, and the funny actions have not shown up on it.
    Does anyone have any thoughts?

    regards

    Rolf

  2. #2
    Tech Mentor
    Join Date
    Apr 2011
    Posts
    190

    Default

    That means Auto Cue was turned off. Hold down the Time Mode button to turn it back on.

    Edit: and yes, you can save the Auto Cue setting to your USB drive so that it will be turned on automatically when you press Menu > Load.
    Last edited by ErikMinekus; 09-26-2017 at 01:48 AM.
    15" MacBook Pro 2016 (macOS 10.13.4) / Traktor Scratch Pro 2.11.3 / Crane Stand Pro
    Pioneer DJM-750 / 2x Pioneer XDJ-1000 / 2x Kontrol D2 / Audio 10 / Sennheiser HD25

  3. #3
    Tech Convert
    Join Date
    Aug 2010
    Posts
    5

    Default

    Quote Originally Posted by ErikMinekus View Post
    That means Auto Cue was turned off. Hold down the Time Mode button to turn it back on.
    Thanks I'll give it a try!

  4. #4
    Tech Convert
    Join Date
    Aug 2010
    Posts
    5

    Default

    Update: Thank you Erik, that worked!

  5. #5

    Default

    auto cue is a dirty little bitch. it made my first few gigs hell. dial in your settings on rekordbox then export all your setting to the device the second you plug in. its a really strong feature

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •