Denon MC7000 Output Routing
Results 1 to 3 of 3
  1. #1
    Tech Wizard
    Join Date
    Dec 2010
    Posts
    46

    Default Denon MC7000 Output Routing

    Hi all,
    Had an epic drama at last week's gig and both my controller (MC6000Mk1) and laptop got DRENCHED.
    I have just purchased a MC7000 and Windows laptop (W7).
    I have installed Traktor and the drivers as per the "official instructions".
    However, when I go to select my output routing the MC7000 doesn't appear as an option.. just output 1, 2, 3 and 4.
    Has anyone else had this problem?
    If so, how did you fix it?
    I tried "Asio4all" but that didn't work either.
    Thanks

  2. #2
    Tech Guru SlayForMoney's Avatar
    Join Date
    Mar 2012
    Location
    EU
    Posts
    1,551

    Default

    You needed to install Denon ASIO driver for MC7000. If you did and it's not shown in Traktor under "Audio" preferences drop-down list:
    1.) check if Windows properly detected the unit.
    2.) uninstall unnecessary ASIO drivers for NI hardware that you don't own that might have been install during Traktor install (including Asio4all that you installed manually)
    Denon X600 - 2x Denon SC-2000 - AKG K181DJ - NI Audio 2

  3. #3
    Tech Wizard
    Join Date
    Dec 2010
    Posts
    46

    Default

    I have reinstalled all the drivers and got rid of Asio4All... It is still the same. The good news is that it works. I have selected output 3 and 4 as these appear to be the XLR outs. Split cue etc all works fine as well.
    So still an issue but not a major one and wanted to post this in case anyone else has the same issue.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •