Traktor X1 mk1 Beatjump Encoder
Results 1 to 6 of 6
  1. #1

    Red face Traktor X1 mk1 Beatjump Encoder

    Hello just moved back to traktor and decided to pick up a x1 mk1. I used to have the mk2 a few years ago and loved the Beatjump feature when you hold shift and turn the loop encoder. Im only just trying to get my head around midi mapping and cant work out how to do the same action for the mk1 any help is appreciated

  2. #2
    DJTT Mapping Ninja Moderator Stewe's Avatar
    Join Date
    Aug 2010
    Location
    MIDI
    Posts
    6,936

    Default

    This three will do the trick:

    Add In > Deck Common > Move > Size Selector
    Add In > Deck Common > Move > Mode Selector
    Add In > Deck Common > Move > Move

  3. #3

    Default

    Quote Originally Posted by Stewe View Post
    This three will do the trick:

    Add In > Deck Common > Move > Size Selector
    Add In > Deck Common > Move > Mode Selector
    Add In > Deck Common > Move > Move
    Thanks man really noob question though do i put these in individually and learn them to the encorder or do they have to be like chained up? if that makes sense?

  4. #4
    DJTT Mapping Ninja Moderator Stewe's Avatar
    Join Date
    Aug 2010
    Location
    MIDI
    Posts
    6,936

    Default

    Quote Originally Posted by LewisWood92 View Post
    Thanks man really noob question though do i put these in individually and learn them to the encorder or do they have to be like chained up? if that makes sense?
    Map all three to the same "encoder turn".

  5. #5

    Default

    Quote Originally Posted by Stewe View Post
    Map all three to the same "encoder turn".
    haha im still stuggling this. mapped in the 3 and it still just wants to loop move :/

  6. #6
    DJTT Mapping Ninja Moderator Stewe's Avatar
    Join Date
    Aug 2010
    Location
    MIDI
    Posts
    6,936

    Default

    Quote Originally Posted by LewisWood92 View Post
    haha im still stuggling this. mapped in the 3 and it still just wants to loop move :/
    Check your "Mode Selector" command. It should be set to "Beatjump" and it currently sounds like you've been using the "Loop" setting.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •