Kontrol Z2 - Headphone Cue Problems
Results 1 to 3 of 3
  1. #1
    Newbie
    Join Date
    Oct 2017
    Posts
    3

    Default Kontrol Z2 - Headphone Cue Problems

    Hi guys,

    I just got my Kontrol z2 and it drives me nuts already...

    The problem is I'm not able to setup headphone cue routing.

    My setting are:
    Output > Monitor > Monitor 3/4
    Output > Master > Master 1/2

    I connected speakers to Booth out, if this matters.

    My problem is: No matter what channel I activate cue (or select via the knob), I always here the both decks in the headphones. If I disable both cues I still here both channels.

    Does anybody have an idea what could cause this?

    Thanks in advance

  2. #2
    Newbie
    Join Date
    Oct 2017
    Posts
    3

    Default

    Follow Up: Reset to default and using Traktor Setup Wizzard seem to fix it. Fingers crossed it keeps working now...

  3. #3
    DJTT Mapping Ninja Moderator Stewe's Avatar
    Join Date
    Aug 2010
    Location
    MIDI
    Posts
    6,928

    Default


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •