Traktor - more accurate Tempo adjust help
Results 1 to 7 of 7
  1. #1
    Tech Mentor
    Join Date
    Nov 2011
    Location
    Chester, UK
    Posts
    142

    Default Traktor - more accurate Tempo adjust help

    Hello,

    I am trying to figure out setting up a K1 on Traktor and have assigned one of the faders to the tempo adjust. I notice that the bitch adjust jumps up by multiple decimal points.

    Is there any way to change this so that Traktor is more accurate and i can manipulate the tempo by individual decimal points?

    Thanks

  2. #2

    Default

    #1: Add the following command to the fader

    Deck Common --> Tempo Range Selector --> Set Tempo Range of (your Deck) to 2%

    or go to preferences and set it manually to 2%.

    #2 (in addition to#1):

    When you use the command Deck Common --> Tempo Adjust make sure you have the "Control" Setting set to Fader/Knob.

    If you set "Interaction" to Direct, the Fader adjusts the tempo from -2% to +2% along it's length.
    If you set "Interaction" to Relative, you can also reduce the Value "Rotary Sensitivity" to a number less than 100% for even smaller steps. If you cut the value in half (50%), the adjustment is only a quarter as strong (25%). the relation is X : X.

    Does this help?

  3. #3
    Tech Mentor
    Join Date
    Nov 2011
    Location
    Chester, UK
    Posts
    142

    Default

    Thanks Sulherokhh - I am more there than i was before with your input.

    The only problem i have now is that the pitch range is very limited - is there any way to achieve single decimal accuracy using a 8% or 10% range?

    As it stands, the pitch shift hardly moves on the 2% setting

  4. #4
    DJTT Mapping Ninja Moderator Stewe's Avatar
    Join Date
    Aug 2010
    Location
    MIDI
    Posts
    6,960

    Default

    You can also involve the Encoders mapping to use them for the fine adjust

  5. #5

    Default

    The percentage of Tempo Range Selection not only influences the sensitivity of the controls but also the maximum divergence from the original tempo. In order to have a usable range try 8%. Set the Fader control to Direct. That's for bigger adjustments. Maybe you can just leave it out and go directly to... (or try it in addition of) :

    As per stewe suggestion, assign one of the encoders (per deck) to the command --> Tempo Adjust, "Control" --> Encoder, "Interaction" --> Relative, "Rotary Sensitivity" --> ~10% (about).
    Adjust the last value according to your tastes. It's pretty much try and retry if you want to have exact decimal point controls. Only S8/D2 controls get it exactly right.
    It's fun to map it to exact values if you are like me. BUT: I've NEVER needed that much fine control. And IF you really need it totally exact, you need to map the command to an ENDLESS encoder (encoder without steps), like, for example, the S2/S4 Jogwheels. Some controllers also have small endless encoder knobs, like the old numark mixtrack pro. K1/K2 sadly don't have 'em.

  6. #6
    Tech Mentor
    Join Date
    Nov 2011
    Location
    Chester, UK
    Posts
    142

    Default

    Thanks guys - got it working now using one of the pots on the Xone K1 and faders for larger pitch adjustments. Next step - trying to figure out the Shift function!

  7. #7
    DJTT Mapping Ninja Moderator Stewe's Avatar
    Join Date
    Aug 2010
    Location
    MIDI
    Posts
    6,960

    Default

    Quote Originally Posted by crumarbit View Post
    Thanks guys - got it working now using one of the pots on the Xone K1 and faders for larger pitch adjustments. Next step - trying to figure out the Shift function!
    Sounds good. Let us know if you need some help with that.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •