Twister Midi Setup Prob with Traktor
Results 1 to 4 of 4
  1. #1
    Newbie
    Join Date
    Nov 2017
    Posts
    2

    Default Twister Midi Setup Prob with Traktor

    Hi,
    want to create my own Twister mapping for Traktor. (not my first mapping in traktor, but first for twister)

    First two encoders left side from bottom up no problem.,
    When i try to map the third encoder it doesnt work as it is somehow premapped to a another function (filter DeckA)
    (seems to be not the only encoder that is somehow premapped.) I cant find any way to delete that premapped encoder assigment.. That filter keeps on turning, also my mapped function. Is that possible???

    i have done firmware flash and factory reset but both do not help. some encoders stay premapped to certain functions

    What to do??? Please help

    Markus

  2. #2
    DJTT Mapping Ninja Moderator Stewe's Avatar
    Join Date
    Aug 2010
    Location
    MIDI
    Posts
    6,966

    Default

    The Twister doesn't come pre-mapped to Traktor so there might be a conflict in your TSI of MFS.

    Can you please upload both files for me to check them for possible errors?
    Thanks

  3. #3
    Newbie
    Join Date
    Nov 2017
    Posts
    2

    Default

    Quote Originally Posted by Stewe View Post
    The Twister doesn't come pre-mapped to Traktor so there might be a conflict in your TSI of MFS.

    Can you please upload both files for me to check them for possible errors?
    Thanks
    Thanks for your reply Stewe!
    I just started mapping it anway, so i only managed to have thee functions assigned before i bumped into the problem.. But now i cant upload.. -always get error message.. what now? is file too big with 2,5mb?

    tried to upload twister.tsi which second u would need exactly by the way?

    cheers
    Markus

  4. #4
    DJTT Mapping Ninja Moderator Stewe's Avatar
    Join Date
    Aug 2010
    Location
    MIDI
    Posts
    6,966

    Default

    Quote Originally Posted by Soulsparc View Post
    Thanks for your reply Stewe!
    I just started mapping it anway, so i only managed to have thee functions assigned before i bumped into the problem.. But now i cant upload.. -always get error message.. what now? is file too big with 2,5mb?

    tried to upload twister.tsi which second u would need exactly by the way?

    cheers
    Markus
    Sorry to hear that you have trouble uploading the file. Did you try to zip the file before uploading?

    Anyways I'd also be needing the MFS file which stands for Midi Fighter Settings. You can easily export this file by using the Midifighter Utility software.

    With your Twister plugged it to the computer open the Utility and click on "File" and then "Export Settings..."

    If you still have problems with the uploader feel free to email me the files directly (vstimidi@gmail.com)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •