Issue with Tekken F1 mapping v3.4
Results 1 to 6 of 6
  1. #1
    Newbie
    Join Date
    Dec 2017
    Posts
    2

    Default Issue with Tekken F1 mapping v3.4

    Hello All,

    I seem to be having an issue installing Tekkens F1 mapping 3.4. If you go to the V 3.4 page I am having issues with step 5 of the process where I need to set the mapping ports to correspond with the F1. For some reason I am unable to set the ports to the F1 as it does not appear as an option within the controller manager. Any advice or help here would be greatly appreciated! I think I am just missing something simple? I just reinstalled the mapping for the 3rd time and deleted all the duplicate tekkie mappings and updated traktor and the F1 firmware/drivers.

    Kindly,
    JB808

  2. #2

    Default

    restarting traktor helps in many cases like this.

  3. #3
    DJTT Mapping Ninja Moderator Stewe's Avatar
    Join Date
    Aug 2010
    Location
    MIDI
    Posts
    6,960

    Default

    Use big import button (preferences window left-bottom corner) so you don't make duplicates. Also be sure to import twice.

    You are also saying that Traktor doesn't recognize f1. Have you set it in to MIDI Mode?

  4. #4
    Newbie
    Join Date
    Dec 2017
    Posts
    2

    Default

    Hey Guys,

    So I've tried to restart Traktor a couple times. Also used the big import button down in the left hand corner. F1 was also set to Midi. I can't figure out what it is. Traktor won't recognize the F1 as a port designation option for the Tekken mappings.

    -JB808

  5. #5
    DJTT Mapping Ninja Moderator Stewe's Avatar
    Join Date
    Aug 2010
    Location
    MIDI
    Posts
    6,960

    Default

    1. If you use Windows close any of applications that accepts midi other than Traktor.
    2 Try different USB cable and different computer.

  6. #6

    Default

    reinstall the driver for the f1

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •