Fader FX with mapping 2.5 problem
Results 1 to 5 of 5
  1. #1
    Tech Convert
    Join Date
    Sep 2009
    Posts
    11

    Default Fader FX with mapping 2.5 problem

    Hi everyone,

    has anyone else had a problem with Ean Fader FX mappings? I'm running Traktor PRO 1.2 with mappings version 2.5.

    Having seen Ean's "How to create dynamic build ups with fader fx mode" video i was keen to have a crack. The jog wheel is successfully mapped to Dry/Wet, as is Effect Param 1 Amount (pitch fader). The problem is that Effect Param 1 does not switch on when the line fader is moved. Also, the volume fader is not mapped to Effect Param 2, and Effect Param 3 does not seem to switch on when the volume fader reaches the bottom of its travel, as it seems to do when Ean is demonstrating the technique in his vid.

    Does any of that make sense to anyone?! I've had a look at the mappings but they are totally impenetrable to a novice like me!

    Any help much appreciated

    Cheers,

    Will

  2. #2
    Tech Guru
    Join Date
    Aug 2009
    Location
    Raleigh NC
    Posts
    985

    Default

    what is your firmware version? Fader fx only works with FW 1.3

  3. #3
    Tech Convert
    Join Date
    Sep 2009
    Posts
    11

    Default

    Ah scene I'm running 1.2. Thanks man.

  4. #4
    Tech Guru
    Join Date
    Aug 2009
    Location
    Raleigh NC
    Posts
    985

    Default

    no problem man. Had the same question coupla days after the aerodynamic vid came out. was kinda bummed, but at least the fw are in stock now?

  5. #5
    Tech Student
    Join Date
    Nov 2008
    Posts
    3

    Default

    I was just about to search for the same thing, since I thought that the differences between fw 1.2 and 1.3 running the tsi were the problem with fourth effect button and not having the freeze activation at the bottom of the linefader in fader-fx -mode.

    It would be useful if all of the special features were listed in a table with a notice if they don't work on fw 1.2. And listing all the features somehow, since now you need to watch multiple videos (with parts of them outdated), somehow figuring out which parts are still relevant and additionally search the forums and blog comments for hidden features.

    Don't get me wrong, I've got huge appreciation for Ean's (and team's) work and after I get my fw kit for my new vci, I should be a happy camper.

    Also, is it a firmware related problem, that the eq-effect selectionthingy loads completely wrong effects?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •