Traktor kontrol s2 not working ... Help pls
Results 1 to 6 of 6
  1. #1

    Default Traktor kontrol s2 not working ... Help pls

    Hello guys, i have big problems with my TK s2, i cannot make it, i tried all different things, re-installed driver 4-5 times when the controller is not connected to the laptop, and no sound at all

    I can mix all buttons are working, but connect the Traktor s2 soundcourd , no sound come from the monitor speakers, just silence.

    It says that the controller is installed and everything is ok, but i just cannot manage to use the soundcard from the controller,

    I read that maybe the problem is because of the USB , i have 3 usb ports on my laptop , but i dont know if they are 2.0 or 3.0 ???? I want to use the soundcard from the Traktor, but when it plays in the windows menu no sound is playing...

    My mixing mode is :
    AUDIO SETUP
    Audio device -------- Traktor Kontrol S2
    Sample rate --------- 44,100 Hz
    Overall latency ------ 10.2 ms


    BUILT-IN SOUNDCARD
    Win Built-In ---------- Traktor Kontrol S2

    MIXING MODE -------- Internal
    OUTPUT MONITOR ---- 3: Monitor left, 4: Monitor right
    OUTPUT MASTER ------ 1: Master left, 2: Master right

  2. #2
    Tech Guru SlayForMoney's Avatar
    Join Date
    Mar 2012
    Location
    EU
    Posts
    1,609

    Default

    Windows doesn't allow Traktor to use S2's soundcard because it is already set as a default win soundcard. Change it to the built in one.
    Denon X600 - 2x Denon SC-2000 - AKG K181DJ - NI Audio 2

  3. #3

    Default

    Quote Originally Posted by SlayForMoney View Post
    Windows doesn't allow Traktor to use S2's soundcard because it is already set as a default win soundcard. Change it to the built in one.
    i have put in buuilt in - Traktor Kontrol s2 ( ASIO ). but when it plays from the monitor speakers its on very low volume like 1 %, and in the windows sound menu, theres no sound playing, cant make it louder...

  4. #4
    Tech Guru mostapha's Avatar
    Join Date
    May 2010
    Location
    Atlanta
    Posts
    4,692

    Default

    Quote Originally Posted by tororo111 View Post
    i have put in buuilt in - Traktor Kontrol s2 ( ASIO ). but when it plays from the monitor speakers its on very low volume like 1 %, and in the windows sound menu, theres no sound playing, cant make it louder...
    I think what Paidi was saying is tha Windows uses the S2 by default. Set windows to use the computer's default sound card, and that should let you tell Traktor to use the S2 and give it control.

  5. #5

    Default

    Quote Originally Posted by mostapha View Post
    I think what Paidi was saying is tha Windows uses the S2 by default. Set windows to use the computer's default sound card, and that should let you tell Traktor to use the S2 and give it control.



    i set windows to use default sound card, i connect traktor sound card in the fucking traktor program and the monitors starts playing on 1-2 % volume , and im speecheless i surreneder cant do anything , tried 10000 different ways. when i open the start windows menu with the volume playback devices, it says the sound come from nowhere, when the sound is playing from the traktor program connected monitors but very very low, i dont know where this sounds come from. I use RCA cabels
    Last edited by tororo111; 02-19-2018 at 09:26 AM.

  6. #6

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •