Traktor Z2 - Disable Crossfader
Results 1 to 9 of 9
  1. #1
    Tech Mentor r08zy's Avatar
    Join Date
    Jan 2013
    Location
    Kent, UK
    Posts
    101

    Default Traktor Z2 - Disable Crossfader

    Hey DJTT

    I've been thinking of changing my setup and getting a Z2, another F1 and a pair of turntables. I'm not a scratch DJ or someone who mixes using quick cuts and haven't used a crossfader for years. On my current setup with the MM-1 I have just unmapped it so it doesn't matter if I knock it at all whilst mixing.

    However with the Z2 being a bit of a different beast I was wondering if it's possible to deactivate it. I have done this previously with an old kam mixer by taking the fader cap off, setting the fader dead centre and sticking black tape either side of it. This worked but isn't the greatest looking solution. Is it easy to open the mixer up and disconnect it?
    MBP 13 2012 | 2x NI Kontrol X1 Mk2 | NI Kontrol F1 | NI Audio 2 | Behringer CMD MM-1 | Sennheiser HD25 Mk2

  2. #2
    Tech Guru the_bastet's Avatar
    Join Date
    May 2012
    Location
    Cincinnati, OH
    Posts
    2,486

    Default

    Quote Originally Posted by r08zy View Post
    Hey DJTT

    I've been thinking of changing my setup and getting a Z2, another F1 and a pair of turntables. I'm not a scratch DJ or someone who mixes using quick cuts and haven't used a crossfader for years. On my current setup with the MM-1 I have just unmapped it so it doesn't matter if I knock it at all whilst mixing.

    However with the Z2 being a bit of a different beast I was wondering if it's possible to deactivate it. I have done this previously with an old kam mixer by taking the fader cap off, setting the fader dead centre and sticking black tape either side of it. This worked but isn't the greatest looking solution. Is it easy to open the mixer up and disconnect it?
    You can just disable it in traktor.
    - Equipment - 2X Technics 1200, 2X Audio Technica ATLP1240, 2X XDJ700, 2X XDJ1000 MK2, Denon DNX-1100, Mixars DUO, DJM750 MK2, NI Audio 10, NI Aduio 4, Serato SL3, 4X Shure M44-7, 2X Ortofon Pro S, 2X Numark Groove Tool, Maschine MK3, Samson Carbon 49, Roland SE-02, Novation Launchcontrol, TouchOSC, Nocation Peak, Arturia MiniBrute, Korg Volca Kick, MicroKorg (Classic), NI Komplete Audio 6

  3. #3
    Tech Mentor r08zy's Avatar
    Join Date
    Jan 2013
    Location
    Kent, UK
    Posts
    101

    Default

    Quote Originally Posted by the_bastet View Post
    You can just disable it in traktor.
    ahh ok, is that only when using internal mixing mode though or can traktor change the settings of the mixer even when it's not connected to a computer?
    MBP 13 2012 | 2x NI Kontrol X1 Mk2 | NI Kontrol F1 | NI Audio 2 | Behringer CMD MM-1 | Sennheiser HD25 Mk2

  4. #4
    Tech Guru the_bastet's Avatar
    Join Date
    May 2012
    Location
    Cincinnati, OH
    Posts
    2,486

    Default

    Thats only internal mode. Otherwise the z2 fader is pretty simple to remove.
    - Equipment - 2X Technics 1200, 2X Audio Technica ATLP1240, 2X XDJ700, 2X XDJ1000 MK2, Denon DNX-1100, Mixars DUO, DJM750 MK2, NI Audio 10, NI Aduio 4, Serato SL3, 4X Shure M44-7, 2X Ortofon Pro S, 2X Numark Groove Tool, Maschine MK3, Samson Carbon 49, Roland SE-02, Novation Launchcontrol, TouchOSC, Nocation Peak, Arturia MiniBrute, Korg Volca Kick, MicroKorg (Classic), NI Komplete Audio 6

  5. #5
    Tech Wizard pacific808's Avatar
    Join Date
    Mar 2013
    Location
    Hilo, HI
    Posts
    92

    Default

    Can't you just go into the mapping and remove the crossfader?

  6. #6
    Tech Guru the_bastet's Avatar
    Join Date
    May 2012
    Location
    Cincinnati, OH
    Posts
    2,486

    Default

    Quote Originally Posted by pacific808 View Post
    Can't you just go into the mapping and remove the crossfader?
    He is referring to analog mode.
    - Equipment - 2X Technics 1200, 2X Audio Technica ATLP1240, 2X XDJ700, 2X XDJ1000 MK2, Denon DNX-1100, Mixars DUO, DJM750 MK2, NI Audio 10, NI Aduio 4, Serato SL3, 4X Shure M44-7, 2X Ortofon Pro S, 2X Numark Groove Tool, Maschine MK3, Samson Carbon 49, Roland SE-02, Novation Launchcontrol, TouchOSC, Nocation Peak, Arturia MiniBrute, Korg Volca Kick, MicroKorg (Classic), NI Komplete Audio 6

  7. #7
    Tech Guru SlayForMoney's Avatar
    Join Date
    Mar 2012
    Location
    EU
    Posts
    1,608

    Default

    Quote Originally Posted by the_bastet View Post
    He is referring to analog mode.
    My inner dj technology nazi is coming through and he's screaming "there is no analog mode here, it's a digital mixer"


    But to make myself useful: I cannot remember clearly but doesn't the XF curve knob, when set to sharpest curve, acts as a "thru" setting efectively disabling the crossfader?
    Denon X600 - 2x Denon SC-2000 - AKG K181DJ - NI Audio 2

  8. #8
    Tech Mentor r08zy's Avatar
    Join Date
    Jan 2013
    Location
    Kent, UK
    Posts
    101

    Default

    yeah I guess it should be "standalone mode"

    and I'll be pretty happy if you're right about the XF curve knob. Thanks
    MBP 13 2012 | 2x NI Kontrol X1 Mk2 | NI Kontrol F1 | NI Audio 2 | Behringer CMD MM-1 | Sennheiser HD25 Mk2

  9. #9
    DJTT Mapping Ninja Moderator Stewe's Avatar
    Join Date
    Aug 2010
    Location
    MIDI
    Posts
    7,148

    Default

    Quote Originally Posted by the_bastet View Post
    the z2 fader is pretty simple to remove.
    ^This.

    Just remove the top panel (it's magnetic) and unscrew the crossfader. Once you pool it up you will see the connector.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •