Traktor Pro quit unexpectedly?
Results 1 to 6 of 6
  1. #1

    Default Traktor Pro quit unexpectedly?

    please help me out,

    After "closing" Traktor Pro i get a screen saying "The Application Traktor quit unexpectedly". whats going on??

    im on a brand new MacBookPro running Snow Leopard. the software is fully licensed and has been registered through Native Service Center.

    if someone's experiencing or have had the same issue with a solution please help me out!

  2. #2
    Tech Guru
    Join Date
    Nov 2009
    Posts
    919

    Default

    Quote Originally Posted by freddelinan View Post
    running Snow Leopard.
    That could be the root of your problem right there.

    Refer to this documentation and determine if you need to rollback your OS.

  3. #3

    Default

    thanx dude, but it also says:
    "We offer updates to TRAKTOR PRO and TRAKTOR SCRATCH PRO in our online shop which are fully compatible with Snow Leopard."

    where exactly is this update file??
    and do i really need an update, i bought Traktor Pro a couple of days ago!

  4. #4
    Tech Guru
    Join Date
    Nov 2009
    Posts
    919

    Default

    You best bet is to consult NI Technical Support and provide a receipt/order number/serial number, and request the update from them if its not posted on their website.

    Im fairly sure thats what your problem is though, as I too am running Traktor Pro on a brand new MacBook Pro Unibody, except Im running OSX 10.5.8

  5. #5

    Default

    what the f*ck

    it doesnt work with snow leopard? I just ordered one of those imac 27" last week for my new audio rig..

    ughhh

  6. #6

    Default

    it works mate but u need to follow specific instructions when u install on SnowL. there are some issues with the service center when registering the software etc...i havent noticed any drop outs while mixing. but i get the "application quit" window after close down Traktor Pro.

    its really annoying and i hope nothing will happen when playing out...

    i hope there's a fix for it

    for installing on SnowL here's a really good thread that actually works:
    http://www.native-instruments.com/fo...d.php?p=570353

    keep me updated.
    cheers

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •