S5 FX send buttons activating notes on JAM - anyone else have this happen?
Results 1 to 5 of 5
  1. #1
    Newbie Niggles's Avatar
    Join Date
    May 2018
    Posts
    4

    Question S5 FX send buttons activating notes on JAM - anyone else have this happen?

    Hey!
    I just got a JAM to extend the functionality of my S5 - two amazing beasties!
    As JAM comes with MASCHINE, I'll be using this to write some beats for transitions, intros, that sort of thing. Then when performing, I'll use a midimap to transform JAM into giving me more control over stems, remix decks and the sequencer function. At least, that's the plan.
    Even so, I thought I'd see about running MASCHINE and TRAKTOR together (as per Eon's vid - ) just because.
    After a bit of a headache with MIDI (I'm PC, not MAC), I kind of got it all synced up (now thinking about an external MIDI interface), but then I noticed something odd:
    If I switched any of the FX send buttons on or off, it registered as a continuously played note on the JAM.
    The only way I could see to switch it off was to use the mouse to click on the note within MASCHINE.
    Did anyone else have this problem?
    Did you fix it?
    How??
    It's not a major problem for me as I'll more likely use MASCHINE as a pre-production tool, rather than for performance. Even so, it seemed a bit weird and I'd like to work it out.
    Thanks for any responses!
    Cheers
    Niggles

  2. #2

    Default

    In recent versions of Maschine and Traktor you can just click LINK at the top of each window, and they will automatically sync up. No need to use MIDI. I'm not sure if that will fix your issue with the JAM though.

  3. #3
    Tech Mentor ragverp's Avatar
    Join Date
    Sep 2015
    Posts
    270

    Default

    check your midi channels, chance is they have the same channel, change on 1 device
    Allen & Heath DB4, Xone K2, 2x Native instrument D2
    Soundcloud
    Mixcloud

  4. #4
    Newbie Niggles's Avatar
    Join Date
    May 2018
    Posts
    4

    Default

    Quote Originally Posted by ErikMinekus View Post
    In recent versions of Maschine and Traktor you can just click LINK at the top of each window, and they will automatically sync up. No need to use MIDI. I'm not sure if that will fix your issue with the JAM though.
    Thanks - yes, found LINK. Thought I'd use each app's metronome to see if it was truly synced... but it was slightly out with no option to offset (as is possible with MIDI). Then I tried it with some tunes and it sounded OK - so perhaps my ancient ears aren't as good as they used to be.

    (No, still a strange, but slightly differently manifested issue with the JAM playing keys... but seems easy enough to overcome.)

    Appreciate the feedback.

  5. #5
    Newbie Niggles's Avatar
    Join Date
    May 2018
    Posts
    4

    Default

    Quote Originally Posted by ragverp View Post
    check your midi channels, chance is they have the same channel, change on 1 device
    Thanks - good idea, I'll do that.

    Appreciate the feedback.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •