*Help* Xone K:1 and Maschine Sync on Windows
Results 1 to 4 of 4
  1. #1
    Newbie
    Join Date
    Sep 2018
    Posts
    1

    Default *Help* Xone K:1 and Maschine Sync on Windows

    Hi there! recently i bought a Maschine MK1 and added it to my set up, i run Traktor and Maschine in the same time(on windows) and sync it as the NI page walktrought(with a virtual midi port) i activate the Link button between Traktor and Maschine but the only problem is that for some reason the K1 send MIDI signal to the Maschine program, so if i want to activate and FX on Traktor, a sample on Maschine sounds up and i really dont know why, Maschine does not send signal to Traktor program...i really worried about what happens here! i aprecciate your help and sorry for my bad english

  2. #2
    Tech Guru astromech's Avatar
    Join Date
    Jun 2009
    Location
    West Yorkshire
    Posts
    1,622

    Default

    Have you tried changing the MIDI channel of the K1?
    A&H Xone:62 | 2 x NI Kontrol X1 MK2 | 2 x 1210s | TSP2 | Audio 10 | Apple Macbook Pro 13 inch | Sennheiser HD7 DJ | Ableton Push
    read: http://djworx.com/author/dan-morse
    talk: http://facebook.com/bleeptechno
    listen: http://mixcloud.com/bleephudds

  3. #3

    Default

    You don't need to use a virtual MIDI port, just click the LINK button in both programs and they will sync up instantly.

  4. #4
    Tech Mentor ragverp's Avatar
    Join Date
    Sep 2015
    Posts
    270

    Default

    yup, just use the link function in traktor and maschine software no need for midi ports in traktor.
    And if the problem persists change the midi channel on the K1
    Allen & Heath DB4, Xone K2, 2x Native instrument D2
    Soundcloud
    Mixcloud

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •