Twister doing something strange
Results 1 to 2 of 2
  1. #1
    Newbie
    Join Date
    Jan 2019
    Posts
    3

    Question Twister doing something strange

    So I have my twister set up through the MF Utility to have 3 banks. 1 accessible via the LH Switch 1, 1 accessible via the RH Switch 1, and the primary accessible via LH and RH switch 2. However if I press the RH and LH switch 2 simultaneously it goes to what appears to be a 4th bank. However this 4th bank isn't bank 4. Inside the Utility when you switch banks it shows you which bank you switch to but when I press both middle buttons the bank doesn't change in the utility. on the twister though, it lights up all strange. the top 4 rotaries are blue with dots but no indent, the second row is black with dots but no indent and if you take it past half it goes red, the third row is blue with blended bar, the fourth row is black with blended bar and indents. Then, cause it gets stranger, if you press any of the rotaries in the second row like buttons the whole thing goes black except for the tip right goes pink. I am so confused and have no idea what is going on. Anyone have any idea or the ability to replicate this?

  2. #2
    DJTT Mapping Ninja Moderator Stewe's Avatar
    Join Date
    Aug 2010
    Location
    MIDI
    Posts
    7,275

    Default

    Quote Originally Posted by Madd Anthem View Post
    So I have my twister set up through the MF Utility to have 3 banks. 1 accessible via the LH Switch 1, 1 accessible via the RH Switch 1, and the primary accessible via LH and RH switch 2. However if I press the RH and LH switch 2 simultaneously it goes to what appears to be a 4th bank. However this 4th bank isn't bank 4. Inside the Utility when you switch banks it shows you which bank you switch to but when I press both middle buttons the bank doesn't change in the utility. on the twister though, it lights up all strange. the top 4 rotaries are blue with dots but no indent, the second row is black with dots but no indent and if you take it past half it goes red, the third row is blue with blended bar, the fourth row is black with blended bar and indents. Then, cause it gets stranger, if you press any of the rotaries in the second row like buttons the whole thing goes black except for the tip right goes pink. I am so confused and have no idea what is going on. Anyone have any idea or the ability to replicate this?
    A side four midi banks, Twister also have built in Step Sequencer which you can consider as a 5th bank. To toggle the Sequencer On and Off you need to press both side centers simultaneously.

    Here is a link to the mapping and more info on built in sequencer: https://maps.djtechtools.com/mappings/3159

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •