Controller S4
Results 1 to 3 of 3

Thread: Controller S4

  1. #1
    Newbie
    Join Date
    Mar 2019
    Posts
    1

    Default Controller S4

    Hello,

    My controller S4 starts to loop automatically and the play button is not working anymore.
    Can anyone help me with this problem please?
    Already installed traktor again, but still the same problem.

    Thanks for your time,

    Clement

  2. #2
    DJTT Mapping Ninja Moderator Stewe's Avatar
    Join Date
    Aug 2010
    Location
    MIDI
    Posts
    7,332

    Default

    Quote Originally Posted by Clement van Dijk View Post
    Hello,

    My controller S4 starts to loop automatically and the play button is not working anymore.
    Can anyone help me with this problem please?
    Already installed traktor again, but still the same problem.

    Thanks for your time,

    Clement
    Take it to your local repair shop for button switches replacement.

  3. #3
    Tech Guru astromech's Avatar
    Join Date
    Jun 2009
    Location
    West Yorkshire
    Posts
    1,713

    Default

    Quote Originally Posted by Clement van Dijk View Post
    Hello,

    My controller S4 starts to loop automatically and the play button is not working anymore.
    Can anyone help me with this problem please?
    Already installed traktor again, but still the same problem.

    Thanks for your time,

    Clement
    Did you spill anything on it? Sounds like behaviour you'd get from corroded parts.
    A&H Xone:96 | Xone:K1 | 2 x 1210s | Traktor Pro 3 | Apple Macbook Pro (2015) 13" | Sennheiser HD7 DJ | Maschine Mikro Mk3
    read: http://djworx.com/author/dan-morse
    talk: http://facebook.com/bleeptechno
    listen: http://mixcloud.com/bleephudds

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •