ARGH?!?!?!?!?! Grid Settings F#@ked up?!?!?
Results 1 to 6 of 6
  1. #1
    Tech Guru Patch's Avatar
    Join Date
    Dec 2008
    Location
    Bristol, UK
    Posts
    6,374

    Default ARGH?!?!?!?!?! Grid Settings F#@ked up?!?!?

    I've bought a new laptop and installed Traktor on it.

    Great so far.

    My grid settings are messed right up, and I can't figure out why???

    If Traktor guesses wrong, I delete the autogrid, but then I lose ALL of the transient markers where I'd usually set my manual grids from?

    Why is that happening? It means I don't get any markers on the waveform at all - so I can't set a manual grid. HAve I missed some setting somewhere?
    DJ'ing: 2x1200MK2, DJM 850, Dicers, F1, Zomo MC-1000, Sony MDR-v700, i7 Win 10 HP Envy
    Production: Ableton Live 8 and a mouse, Sennheiser HD400, Sony VAIO

    Click HERE to D/L Free Tracks from Soundcloud!!!
    https://www.facebook.com/Patchdj

  2. #2
    DJTT Moderator Dude Jester's Avatar
    Join Date
    Feb 2009
    Location
    New Zealand
    Posts
    12,315

    Default

    did you lock the grids mate? not sure if the grids are saved in the file otherwise
    Acer E5 i7 2TB 16GB ~ 512GB SSD ~ WIN 10 ~ TSP 2.11 ~ AUDIO 6 ~ X1 ~ DN-X1600 ~ X1 ~ SPECTRA ~ TWISTER ~ ATH-PRO500 MK2 ~ AT2020

    "This aggression will not stand, man."

  3. #3
    Tech Guru Patch's Avatar
    Join Date
    Dec 2008
    Location
    Bristol, UK
    Posts
    6,374

    Default

    No - but they’re mp3’s That autogridded fine on my old computer.

    Could it be that cue points have been stored, but with the grid not locked, those cues are throwing the auto grid off? Be weird if it was, ‘Cos the cues would have been on grid lines anyway...
    DJ'ing: 2x1200MK2, DJM 850, Dicers, F1, Zomo MC-1000, Sony MDR-v700, i7 Win 10 HP Envy
    Production: Ableton Live 8 and a mouse, Sennheiser HD400, Sony VAIO

    Click HERE to D/L Free Tracks from Soundcloud!!!
    https://www.facebook.com/Patchdj

  4. #4

    Default

    Are you using Traktor 3? I've heard it can mess up grids.

  5. #5
    Tech Guru Patch's Avatar
    Join Date
    Dec 2008
    Location
    Bristol, UK
    Posts
    6,374

    Default

    No - I’m still using 2.

    I’m also getting some weird “floating” cue points that don’t have a hotcue number on them???
    DJ'ing: 2x1200MK2, DJM 850, Dicers, F1, Zomo MC-1000, Sony MDR-v700, i7 Win 10 HP Envy
    Production: Ableton Live 8 and a mouse, Sennheiser HD400, Sony VAIO

    Click HERE to D/L Free Tracks from Soundcloud!!!
    https://www.facebook.com/Patchdj

  6. #6

    Default

    You can have a hotcue without a number if the first 8 slots are already filled. But I guess that's not the case for you, so I'm not sure what's going on.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •