Can't get Shift Encoder messages to work (Twister)
Results 1 to 2 of 2
  1. #1
    Newbie
    Join Date
    Jul 2019
    Posts
    3

    Default Can't get Shift Encoder messages to work (Twister)

    The shift encoder control change message appears to be sent on Channel 5 according the track input channel, but according to MIDI monitor the message is still being transmitted on Channel 1. When attempting to map an encoder to a synth parameter I discover that the shift encoder message is indeed being sent on Channel 1, therefore both shift encoder functions do not work, since the standard encoder function and the shift function are being sent on Channel 1 to the same CC#.

    I've tried resetting to factory default, but it didn't resolve the issue.

    Screenshot below:

    https://imgur.com/a/ivNNeYw

  2. #2
    Tech Convert EnjoyRC's Avatar
    Join Date
    Aug 2019
    Posts
    5

    Default

    Once you set a side button to Shift Page A, or Shift Page B, then when you TAP (NOT TURN) an Encoder, a NOTE midi message will be sent on your MFT System MIDI Channel... ie.. mine is set to MIDI Ch. 4

    These note numbers are not changeable. The have a preset note number that can be seen in the manual. Pages 20 & 21. One set of note numbers for Shift Page A and another set for Shift Page B.

    Hope this helps. Let me know if you have any other questions about the Twister.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •