Problems with Traktor and installing Controllers - Page 2
Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13
  1. #11

    Default

    Before I started to use Traktor ive tryed Virtual DJ. But ive completely deinstalled it before i Installed Traktor.
    Now Traktor is the only midi software on my computer.
    Perhaps my Audio-/input- and output settings make the problems?
    Corse I dont know exactly how to do that in the correct way.
    And in the manuals from denon they talk abot setting up midi channels via shift and cue Buttons pressed at same time.
    Whats right now, setting up midi channels via Traktor or via controller?

  2. #12
    Tech Guru DJAdeSands's Avatar
    Join Date
    Sep 2014
    Location
    Lisburn, Northern Ireland
    Posts
    535

    Default

    I've had issues with devicer over multiple port hubs.. have you tried connecting your Denon's directly to the computer without hub?
    Denon DJ/MC6000KMK2/Launchpad S/LaunchcontrolXL/Traktor Pro 2/Bringin it since 96.

  3. #13
    Tech Guru SlayForMoney's Avatar
    Join Date
    Mar 2012
    Location
    EU
    Posts
    1,749

    Default

    Stewe, I think he should first try setting up the Reloop Mixtour (his audio settings and mixing mode are wrong) and then we add up the Denon's.

    Unplug the SC2000's and plug the Mixtour directly into your laptop (How many USB ports do you have on your laptop? If you need to use a USB hub, is it powered?), into a 2.0 USB port.
    Before that:
    1.) Place the Reloop *tsi file for the Traktor in the appropriate Traktor folder.
    1.) Install the Reloop ASIO driver without the Mixtour connected. Reboot OS if neccessary after install.
    2.) Connect the Mixtour, launch the Reloop ASIO utility, check if the Mixtour is detected. If it is, you can probably select usb buffer size in ms, sample rate (set it to 44.1khz) and latency (try with value 256)
    3.) Launch Traktor (with Mixtour connected).
    - Under Preferences-Audio Setup select "Reloop ASIO". Set sample rate and latency the same as in the Reloop ASIO driver before (if it's not already the same)
    - Under Preferences-Output Routing select "Internal Mixing" for the mixing mode. For "Output Monitor" select 1/2, for "Output Master" select 3/4 OR the other way around.
    - Under Preferences-Input Routing set all decks to "not connected" or something like that (Mixtour doesn't have inputs)
    - Under Preferences-Controller manager import the before mentioned *.tsi file using the big import button
    Denon X600 - 2x Denon SC-2000 - AKG K181DJ - NI Audio 2

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •