HDJ 2000 sound going off on the right headphone
Page 1 of 2 12 LastLast
Results 1 to 10 of 19
  1. #1
    Tech Student
    Join Date
    Oct 2012
    Posts
    4

    Default HDJ 2000 sound going off on the right headphone

    Hi,

    A few days ago I've first encountered this problem, my right heaphone had no sound at all, but, after I've moved the mini XLR cable a little it came back on, then after I moved it again it went off again. Left side is working as it should. One more thing I've noticed it that when the sound goes off in the right headphone, if I move Stereo/Mono switch to Mono, both heaphones work as they should. So, they both work in mono, but only left side works in stereo mode and sometimes sound just randomly goes on off on the right side when I move the cable.

    Any ideas?

    Thanks
    Last edited by Daniel03; 10-10-2012 at 04:43 PM.

  2. #2
    Tech Mentor M.Beijer's Avatar
    Join Date
    Feb 2011
    Location
    stockholm
    Posts
    383

    Default

    Purchase a new cable my friend!

  3. #3
    Tech Student
    Join Date
    Oct 2012
    Posts
    4

    Default

    You think that it will fix the problem?

  4. #4
    Tech Guru Eliot Han's Avatar
    Join Date
    Jan 2010
    Location
    Los Angeles, CA
    Posts
    819

    Default

    Quote Originally Posted by Daniel03 View Post
    You think that it will fix the problem?
    sounds like it ... if there can be a signal traveling to both cans via mono then there is a problem with one of the stereo channels ... the cable is the problem.

    ↯↯ OFFICIAL SITE // MY SETUP ↯↯

  5. #5
    Tech Mentor M.Beijer's Avatar
    Join Date
    Feb 2011
    Location
    stockholm
    Posts
    383

    Default

    If you have a shop which retails hdj 2000 near you, ask kindly if you might try their cable in your headphone,
    if it works good then -> buy new cable.
    If still the same problem -> check if the stores hdj 2000 works fine
    -> if the stores hdj 2000 works fine then you might want to send them in for repair/guarantee issue!

    hope that helps

  6. #6
    Tech Student
    Join Date
    Oct 2012
    Posts
    4

    Default

    Ok, I'll try with a different cable first. Thanks!!

  7. #7
    Tech Student
    Join Date
    Dec 2011
    Location
    Trinidad & Tobago
    Posts
    1

    Default

    Did changing the cable work for you? I currently experiencing the same problem but there are no dealers here. I ordered my headphones from amazon so I wanna know before if that will work. Thanks!!

  8. #8
    Tech Student
    Join Date
    Oct 2012
    Posts
    4

    Default

    Hey, unfortunately I haven't had a chance to buy a new cable so I can't tell you. I'm planning to get a new one soon though.

  9. #9
    Tech Guru SlayForMoney's Avatar
    Join Date
    Mar 2012
    Location
    EU
    Posts
    1,696

    Default

    AKG also uses mini XLR on their cables if you plan to buy a new one (might be cheaper)
    Denon X600 - 2x Denon SC-2000 - AKG K181DJ - NI Audio 2

  10. #10
    Tech Mentor
    Join Date
    Mar 2012
    Location
    Northern NJ, NYC
    Posts
    214

    Default

    Don't buy Pioneer Headphones! That is the best tip you can pick up! Pioneers are NOTORIOUS for shitting out on you! Go with Sennheiser, TMAS, Audio Technica, AKG, or Allen & Heath.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •