my traktor broke down :(
Results 1 to 5 of 5
  1. #1

    Default my traktor broke down :(

    ive been pulling my hair out for the past two days trying to fix this problem...

    Before two days ago:
    when I loaded a track into a deck, that deck would automatically become the "master" deck. When I hit the sync button on another deck it would automatically sync to the first track.

    The loaded track is not assumed to be "master" and when i hit sync the pitch fader just goes as low as possible (because traktor sees nothing to sync to)

    My effects seem out of whack. The beatmasher doesnt yield a nice four beat loop at its lowest setting. Its more of a 6.5 beat loop ???.

    I've tried to reset all the defaults, but im obviously missing something.

    any help you folks could offer would be much appreciated.


  2. #2


    im using traktor scratch pro by the way....

  3. #3
    Tech Wizard
    Join Date
    Nov 2009
    Not in a good place


    at first it sounded like it is set to manual and you want it in automatic. then it when you kept going i got a little lost. i would recommend posting this on NI's forum and if that doesn't work give them a call.

  4. #4
    Tech Mentor
    Join Date
    Mar 2009
    Melbourne Australia


    Check The master tempo setting under the FX bank 1 controls.

  5. #5


    yup... i feel like a moron, but somehow the tempo mode was switched to manual instead of auto..... thanks so much

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts