MIDI clock issue - how to sync traktor pro with maschine
Results 1 to 4 of 4
  1. #1

    Default MIDI clock issue - how to sync traktor pro with maschine

    Hi all...

    Few weeks ago I bought NI maschine and I tried to sync my traktor scratch pro with maschine SW via midi clock on one laptop...

    but everytime I chack in maschine "Sync to external midi clock" I can't press play/stop button It don't works...

    I saw many tutorials how to sync traktor with some other program but it didn't work for me...

    some facts:

    my notebook: asus (intel core2duo T8100 2,2ghz, 4 GB ddr2)
    my traktor scratch pro version is 1.2.4
    my maschine version is 1.1
    for midi clock I use MIDI Yoke

    I using windows 7 ultimate 32bit

    Step by step what I done:

    1. In traktor settings I chack "send midi clock"
    2. in master clock section I choose AUTO and press play button
    3. in maschine midi setup I turn on all midi yoke inputs
    4. chack in maschine "sync to midi clock"

    here are some screens

    so "software version" (midi yoke) don't work for me... so I tried to connect my Audio 8DJ MIDI output with midi cable to maschine MIDI Input but I still have the same problem...

    I think the problem is somewhere in traktor pro... because my MIDI LED's on Audio 8DJ are always off when I press play button for midi clock... so maybe there is no signal? don't know

    thanks for any idea

  2. #2



    please nobody have some idea?

    I really don't know what to do...


  3. #3
    Tech Wizard
    Join Date
    Sep 2009
    vancouver, bc


    you have to create a midi output in traktor.


    add>generic midi

    then select traktor virtual output on the out port.

    thats how i did it, but i have a mac so it might be different.

  4. #4


    OMFG!!! It works! ))

    Thanks man!

    finally after 2 weeks of trying

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts