Soundcloud wont upload!
Page 1 of 2 12 LastLast
Results 1 to 10 of 13
  1. #1
    Tech Mentor
    Join Date
    May 2009
    Posts
    195

    Default Soundcloud wont upload!

    So I signed up for soundlcoud so I could put up my first mix and it wont finish bloody uploading. Ive tried both uploaders, turned AVG off and all that rubbish and still nothing. It gets to 99% really quickly then just NEVER finishes.

    Any ideas?

  2. #2
    Tech Guru lethal_pizzle's Avatar
    Join Date
    Feb 2009
    Location
    Maida Vegas, London
    Posts
    2,816

    Default

    I had this. AVG was to blame. I had to deinstall it rather than turn it off.
    DJTT Nu Disco Mix Train Vol 1
    beats and balearic bobs in north-west london
    iTunes podcast
    soundcloud

  3. #3
    Tech Guru sj03w4t's Avatar
    Join Date
    Sep 2009
    Location
    Home
    Posts
    854

    Default

    Try different browser?

  4. #4
    Tech Guru
    Join Date
    Nov 2009
    Posts
    924

    Default

    Punch your computer in the face while holding down Shift. Works everytime!

  5. #5
    DJTT Moderator Dude Jester's Avatar
    Join Date
    Feb 2009
    Location
    New Zealand
    Posts
    12,381

    Default

    soundcloud is a pain in the ass end at the best of times. just be patient mate.
    Acer E5 i7 2TB 16GB ~ 512GB SSD ~ WIN 10 ~ TSP 2.11 ~ AUDIO 6 ~ X1 ~ DN-X1600 ~ X1 ~ SPECTRA ~ TWISTER ~ ATH-PRO500 MK2 ~ ZED6FX ~ AT2020

    "This aggression will not stand, man."

  6. #6
    Tech Guru lethal_pizzle's Avatar
    Join Date
    Feb 2009
    Location
    Maida Vegas, London
    Posts
    2,816

    Default

    Seriously, you're gonna have to get rid of AVG
    DJTT Nu Disco Mix Train Vol 1
    beats and balearic bobs in north-west london
    iTunes podcast
    soundcloud

  7. #7
    Tech Mentor
    Join Date
    May 2009
    Posts
    195

    Default

    Will give it a try cheers!

  8. #8
    Tech Mentor pepehouse's Avatar
    Join Date
    May 2009
    Location
    Sunny (S)pain
    Posts
    194

    Default

    Just deactivate the AVG's linkscanner and try to upload again.
    "I was caught so many times getting oral sex in the booth it was disgusting. I would tell the girls, "Bet you can't make me miss a beat"" (Francis Grasso)

    Home
    Mixcloud

  9. #9
    DJTT Moderator Dude Jester's Avatar
    Join Date
    Feb 2009
    Location
    New Zealand
    Posts
    12,381

    Default

    Quote Originally Posted by mmauve View Post
    Punch your computer in the face while holding down Shift. Works everytime!
    Might try this on saturday when i up our new session, if there are problems. I noticed lately when i go to mod some tracks on our group its been hell slow. Hope it gets sorted soon.
    Acer E5 i7 2TB 16GB ~ 512GB SSD ~ WIN 10 ~ TSP 2.11 ~ AUDIO 6 ~ X1 ~ DN-X1600 ~ X1 ~ SPECTRA ~ TWISTER ~ ATH-PRO500 MK2 ~ ZED6FX ~ AT2020

    "This aggression will not stand, man."

  10. #10
    Tech Guru narrah's Avatar
    Join Date
    Feb 2009
    Location
    Bali
    Posts
    556

    Default

    Quote Originally Posted by lethal_pizzle View Post
    I had this. AVG was to blame. I had to deinstall it rather than turn it off.
    IM having the same proplem, im trying to upload, its shows the first 0.42 Mb of 115Mb as being uploaded with 37 minutes to go... but then nothing. ive tried logging out and in..changing location of file on hardrive..

    Im using a Mac OSX 10.5.5..... Do i have a AVG that I can de install?
    13" MB OSX 10.6.1, 15.4" Retina MBPRO - TP2 , VCI 100 SE, NI AUDIO 4, 2 * CDJ 900, CDJ 850, CDJ 1000 MK3, HDJ 2000, HD25 addidas special, TMA-1, MACHINE,DJM 800, MF, X1, XONE DB4,NEAR 05 ESI STUDIO MONITORS, KRK VXT4*2, ROKIT 6*2, CRANE laptop stand, K2 A&H.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •