Auto CUE to first beat in Traktor PRO???
Results 1 to 4 of 4
  1. #1

    Default Auto CUE to first beat in Traktor PRO???

    Whenever I load a track in Traktor PRO it never auto cues to the first beat. Even when the grid marker is perfectly sitting there on the first beat. I hate having to hit "1" OR "Q" on the keyboard everytime I load a track. I tried adding a load marker but it deletes my grid marker and then my beat grid disappears. Is there a solution to this ? Even my old crappy Numark CD player always auto cues to the first beat.

    Thanks.

  2. #2
    DJTT Moderator Dude Jester's Avatar
    Join Date
    Feb 2009
    Location
    New Zealand
    Posts
    12,370

    Default

    You can have the grid marker, and load marker on the same point no problem. Try going to that point, press cue, then store and select load marker.
    Acer E5 i7 2TB 16GB ~ 512GB SSD ~ WIN 10 ~ TSP 2.11 ~ AUDIO 6 ~ X1 ~ DN-X1600 ~ X1 ~ SPECTRA ~ TWISTER ~ ATH-PRO500 MK2 ~ AT2020 MIC

    "This aggression will not stand, man."

  3. #3

    Default Retarded

    Are you kidding me ??? Load to the first beat ! I need to LOCK the beat grid then select CUE and LOAD marker. Then I have two exact CUE/LOAD markers ??? Crazy. C'mon NI people. LOAD it to auto beat grid marker "1" . Doesn't seem that difficult. WTF ?

  4. #4
    DJTT Moderator Dude Jester's Avatar
    Join Date
    Feb 2009
    Location
    New Zealand
    Posts
    12,370

    Default

    Yes they should add a "Load to first Cue Point" option in the prefs.
    Acer E5 i7 2TB 16GB ~ 512GB SSD ~ WIN 10 ~ TSP 2.11 ~ AUDIO 6 ~ X1 ~ DN-X1600 ~ X1 ~ SPECTRA ~ TWISTER ~ ATH-PRO500 MK2 ~ AT2020 MIC

    "This aggression will not stand, man."

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •