HELP needed. RE2, not analysing.
Results 1 to 8 of 8
  1. #1

    Default HELP needed. RE2, not analysing.

    Hey guys,

    I am currently using Rapid evoloution 2 to help me build my sets, as i find the key info helpful in a mix.
    But when i select a group of songs to analyse (never more than 100 tracks) it analyses some of them and leaves the key column blank in others. Even when i try to analyse the tracks it has missed individuly it just runs the bar in a flash and disappears leaving nothing.
    I am really confused as I cant see why it would analyse one track and not the other. All tracks are in mp3 format.

    Any help is appreciated.
    Regards,

    hepBurn

  2. #2
    Dr. Bento BentoSan's Avatar
    Join Date
    Mar 2008
    Location
    Perth, Australia
    Posts
    6,383

    Default

    RE2 does this with some tracks, not sure what it is - it only happens to me with a very very small number of tracks.

  3. #3

    Default

    Oh also, by opening the edit section and selecting to detect from the file in this window, I get an error message of. No audo decoder for selected file, followed byt the file path.

  4. #4

    Default

    Hey Bentosan,

    Yeh i wouldnt mind if it was only a few but its quite a lot. hmmm strange, maybe someone else knows?...

  5. #5
    DJTT Moderator Dude Jester's Avatar
    Join Date
    Feb 2009
    Location
    New Zealand
    Posts
    12,370

    Default

    something to do with the tag version? i don't use RE but with MiK the tracks need to be idv2.4
    Acer E5 i7 2TB 16GB ~ 512GB SSD ~ WIN 10 ~ TSP 2.11 ~ AUDIO 6 ~ X1 ~ DN-X1600 ~ X1 ~ SPECTRA ~ TWISTER ~ ATH-PRO500 MK2 ~ AT2020 MIC

    "This aggression will not stand, man."

  6. #6
    Tech Guru Bassline Brine's Avatar
    Join Date
    Jan 2010
    Location
    Massachusetts
    Posts
    1,818

    Default

    ^^ RE has issues with outdated tag versions. I ran into it, and it's the reason why some of my tracks wouldn't play in iTunes after RE analyzed them. I had to run a tag fixing program over it, and it was a bit of a headache.
    BREAKBEATS AND OTHER MUSICAL ADVENTURES
    Facebook - Soundcloud - Mixcloud - Mixlr - Twitter

  7. #7
    Tech Guru Sherlock Ohms's Avatar
    Join Date
    Jun 2009
    Location
    Bristol, UK
    Posts
    1,601

    Default

    I know I've had issues with vinyl rips in beatunes ... as it's manually ripped, the track time doesn't match what's recorded on their servers, so when the software makes a hash of the track to send for an id, it doesn't match.
    Traktor Scratch Pro 2/Serato SL1/Ecler NUO 3.0/VCI 100 SE/2 x Technics 1210 Mk2/Sennheiser HD25 II/Novation Dicers

  8. #8

    Default

    USe a tagging prog to copy all the tags from the problem tracks... then delete them all and analyse them in re2 ... now paste the old tags back onto the tracks. I can use mp3tag to do this.

    I did quite a bit of investigation into this sometime ago. There is a post somewhere.
    M I S T E R M O L E Y M O L E
    part of the digital revolution

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •