Traktor/VCI-100 Problem
Results 1 to 6 of 6
  1. #1

    Default Traktor/VCI-100 Problem

    Hi, I'm using a VCI-100 with Traktor Pro. I'm fairly new to MIDI and have now a small problem with Traktor or my VCI-100. When I use the song select-cursors it skips multiples song, instead of how it acted before, when it went up and down, song by song. I can't figure out what it is that's causing this, i've checked through the mapping and everything else on the VCI-100 works fine. Is there some kind of option i accidentally switched on or is it something wrong with my VCI?

    Edit: I tried the VCI on my roommates PC and Traktor, and it works fine. So i guess the problem has to be something in my Traktor.(Forgot to mention earlier that I'm on a Macbook Pro if it makes any difference)
    Last edited by torkeltiren; 05-10-2010 at 10:37 AM. Reason: Update

  2. #2

    Default

    anyone have any idea? have been looking through the preferences for ages and still can't find anything that seems wrong!

  3. #3
    DJTT Moderator bloke Karlos Santos's Avatar
    Join Date
    Oct 2008
    Location
    Next to a canal in England.
    Posts
    9,028

    Default

    What is the mapping you have for command: List Select/Up Down.

    Ch01.Note.A6
    Type of Controller: Button
    Interaction Mode: Inc (or Dec)

    I think.

  4. #4

    Default

    Yes, for the up-button it is those midisignals, and for the down-button its the same but instead of A6, it's G#6. The value on both buttons is set to 0 and where it says modifier, there's just a line (-). Is there something i should change? Thanks for the help btw!

  5. #5
    DJTT Moderator bloke Karlos Santos's Avatar
    Join Date
    Oct 2008
    Location
    Next to a canal in England.
    Posts
    9,028

    Default

    Yeah thats all correct.

    Is device Target set to focus..?

    Is Auto Repeat checked? Uncheck it.
    Last edited by Karlos Santos; 05-16-2010 at 04:46 PM.

  6. #6

    Default

    sorry for the late answer!

    i still don't know what the problem is, but i got the new traktor 1.2.4 and the DJTT-mapping and now the up/down-buttons work as usual. thanks for the help though!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •