Traktor crashes! help plz - Page 2
Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18
  1. #11

    Default

    If you are getting the white 'waiting for program' then my guess is your soundcard.

    Are you using asio drivers ?
    If not, try raising your latency, and also try asio4all.
    www.djmoonie.co.uk
    The Left for dead show
    (GMT+0) Tuesdays Midnight til 1.30am, on www.phonic.fm,
    or 106.8fm in the south west of england.
    For private bookings, please use www.djmoonie.com

  2. #12

    Default

    here's another app to try, its called game buster, its free. give it a shot, run it before you launch tarktor and set it to "gaming mode". it shuts down all the non essential services, good way to track down the errors, also, check your event logs.
    Digital Demon
    Tri-State (DC/MD/VA) Club DJ
    VCI-100 SE Arcade, Midi Fighter, Audio 4 DJ, HP Envy 15 (core i7 720/6GB ddr3/320GB SSD), TSP, Denon HP1000 Headphones, alesis protrack 16 bit recorder, iPad for samples.
    Studio: Presonus Monitor Station, M-Audio BX8a monitors

  3. #13
    Tech Convert
    Join Date
    Jun 2010
    Posts
    8

    Default

    ok...
    thx for all your help

    i just reinstalled windows

    i'm not using the Asio4all driver any more. i reconfigurated my soundcard for direct asio support.

    tested it yesterday and it seems to work

  4. #14

    Default

    You might have saved yourself a whole reinstall by just re configuring your soundcard drivers, but hey ho
    www.djmoonie.co.uk
    The Left for dead show
    (GMT+0) Tuesdays Midnight til 1.30am, on www.phonic.fm,
    or 106.8fm in the south west of england.
    For private bookings, please use www.djmoonie.com

  5. #15
    Tech Convert
    Join Date
    Jun 2010
    Posts
    8

    Default

    possibl...
    but now i got a clean system.

  6. #16
    Tech Convert
    Join Date
    Jun 2010
    Posts
    8

    Default

    the damn thing is still not wirking...

    i found 2 different exception codes in the log files

    0xc0000417
    0xc0000005


    anybody got an idea?


    edit:
    seems like the external usb drive is responsible...
    i'm copying my music to the local drive and test again...


    edit2:
    the hard drive isn't the problem
    Last edited by mephisto; 06-14-2010 at 09:55 AM.

  7. #17
    Tech Convert
    Join Date
    Jun 2010
    Posts
    8

    Default

    the problem was a currupt mp3 file!

    everytime when traktor tried to analyze/update the file it crashed.

  8. #18
    Tech Guru Fyoog's Avatar
    Join Date
    Jan 2010
    Location
    London, England
    Posts
    697

    Default

    Quote Originally Posted by mephisto View Post
    the problem was a currupt mp3 file!

    everytime when traktor tried to analyze/update the file it crashed.
    Happened to me the other day, my mate gave me a cd with some dodgy downloaded music without telling me I loaded them up and traktor froze.

    Another testament to being legal!!!!
    MBP, 15.4", Ableton Live 8 Suite, Novation Remote SL, Pioneer XDJ-RX, Traktor, VCI 100SE!

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •