Audio Kontrol 1 shuts off audio when DJ'ing? pls help
Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1

    Default Audio Kontrol 1 shuts off audio when DJ'ing? pls help

    is anyone using Audio Kontrol 1 with their mac for DJ'in?

    if someone could help me out with this endless issue on my mac i'd be very grateful. im running a MacPro on 10.6.3. My Audio Kontrol 1 keeps disconnecting randomly...?

    its running fine for hours but when leaving the computer silent for a few hours or over night, i cant play sound anymore when coming back to use it....i then have to pull the USB out and back in and the sound comes back on. what's going on? it keeps happening every day...

    i've tried with different drivers. does anyone recognise this problem? know how to solve it?

    thanx guys
    /Fred

  2. #2
    Tech Guru pilmat's Avatar
    Join Date
    Jan 2010
    Location
    Montreal
    Posts
    963

    Default

    I have a AK1 on 10.6.4 with no problems. I even use it as my default sound source in System Preferences. The driver is the latest from NI.

    Are you using it through a hub? If not, is it plugged into the correct USB port (on a 13" it is the port CLOSEST to YOU, the rear most port is shared internally in the MBP).

    No other ideas...

    Phil.
    MBP 10.6; Itch 2.2; Novation Twitch; TP 2.x; MF Classic; Ultrasone DJ1 Pro
    Apogee Duet 2; Reason; Ableton 8; 49SL MkII; Maschine Mikro; Launchpad

  3. #3
    DJTT Moderator bloke Karlos Santos's Avatar
    Join Date
    Oct 2008
    Location
    Next to a canal in England.
    Posts
    9,028

    Default

    What drivers are you currently using?

    There was an issue with Sleep Mode on Mac with Snow Leopard that had 4 gb RAM.
    This was a while back and affected Audio 8s , im not sure about AK1.

    Check in your Download Manager for a driver update.

    Im sure its a driver issue. Soundcards dont like Sleep Mode.
    Hot Plugging (re plugging the usb cable) was the solution but NI released a driver fix some time ago.

  4. #4

    Default

    Phil,

    im using the 2nd port in the front on my MacPro.

    i tried downloading the new released driver from NI ( AUDIO KONTROL 1 Full Installer 1.2.5 Mac OS X 10.5, 10.6 ), but they've got issues with their servers so the download is disconnected half way through...very annoying

    have u got the file? released 10.05.2010

  5. #5
    Tech Guru pilmat's Avatar
    Join Date
    Jan 2010
    Location
    Montreal
    Posts
    963

    Default

    Yeah, that's the right driver, but I don't have the install file (I'm constantly in a memory issue, so I dump all install files).

    You have a desktop! Sorry. You should not have USB port problems.

    Karlos, any reason why he's having trouble with the download from NI? I didn't get the driver through Service Center, I had to get it from Support on the NI site (SC never detected my registered AK1 or A2DJ needed a driver update!)

    Phil.
    MBP 10.6; Itch 2.2; Novation Twitch; TP 2.x; MF Classic; Ultrasone DJ1 Pro
    Apogee Duet 2; Reason; Ableton 8; 49SL MkII; Maschine Mikro; Launchpad

  6. #6

    Default

    hey. well im using Sleep Mode a fair bit on my mac. but it also shuts down the audio even if sleep mode hasnt been actived...

    Phil, i've tried downloading the updated driver from the site as well as the service center but it wont work...?

  7. #7
    Tech Guru pilmat's Avatar
    Join Date
    Jan 2010
    Location
    Montreal
    Posts
    963

    Default

    That's funky, maybe you have an old driver in there that is causing havoc. Someone more experienced than I can tell you where to find your driver on your Mac and make sure that it is the right one.

    I'm sitting in a coffee shop so don't have my AK1 connected to even see what System Preferences says (you should have a NI logo icon in the bottom Other row).

    If no one has answered by the time I get home, I'll have a look.

    Phil.
    MBP 10.6; Itch 2.2; Novation Twitch; TP 2.x; MF Classic; Ultrasone DJ1 Pro
    Apogee Duet 2; Reason; Ableton 8; 49SL MkII; Maschine Mikro; Launchpad

  8. #8
    DJTT Moderator bloke Karlos Santos's Avatar
    Join Date
    Oct 2008
    Location
    Next to a canal in England.
    Posts
    9,028

    Default

    Hmm, odd i just logged in and downloaded an Audio 8 driver.zip

    Very odd with SC as well Phil. Most SC issues are actually solved by reinstalling SC even if you have the latest version. Reinstalling usually fixes 99% of SC issues.

    Back on Topic: The AK1 is the only card i dont have and as its primarily a Production Card i dont access the Forum so i dont keep up on issues but i just had a quick search and there seems to be an older issue with Sleep Mode with AK1.

    To be honest all soundcards hate sleep mode as it cuts off power to the USB port thus necessitating a Hot-Plug.

    Get that latest driver and we can take it from there.

    ----------
    EDIT:
    Yeah Phil is right , try deleting the older driver. The AK1 should always use the latest driver thats installed but there could be a conflict.

    Delete - then install the latest.

  9. #9

    Default

    Karlos is it possible for you to login and download the driver that i have issues with for mac and upload it somewhere for me.

    AUDIO KONTROL 1 Full Installer 1.2.5 Mac OS X 10.5, 10.6
    released: 10.05.2010

    maybe send me a link at freddelinan [at] hotmail.com

    that'd be awesome

  10. #10
    DJTT Infectious Moderator photojojo's Avatar
    Join Date
    Apr 2010
    Location
    Sherman, TX
    Posts
    13,939

    Default

    I'm doing that as I type. It was going to be a surprise, but oh well. I'll send you a link to dropbox as soon as it finishes uploading.
    Chris Jennings FHP

    Podcast - Soundcloud - Mixcloud - Beatport Charts - x

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •