Laptop powers up but wont start !!??
Page 1 of 3 123 LastLast
Results 1 to 10 of 25
  1. #1
    Tech Wizard metaverse's Avatar
    Join Date
    Jul 2008
    Location
    Massachusetts : US
    Posts
    96

    Default Laptop powers up but wont start !!??

    Hey everyone ,

    I recently posted a thread about getting a new laptop and after doing a couple hours of research I decided I was going to fix and upgrade the laptop I have right now.

    Its an ACER aspire 1520 ... I got it around mid 2005ish ... It came with an AMD Athlon 64 CPU , 1.8ghz and 512mb RAM. It sat around not doing much for a couple years.

    But - I've been using it as a general all purpose workhorse for the past 2 years or so leaving it on for days at a time downloading , ect ...

    At some point it started to randomly shut down when doing CPU intensive tasks like playing video games or streaming videos off of the net like youtube and spankwire ) lol ...

    So I did some research and found that its more than likely overheating and seeing as my fan was still running it was most likely due to the thermal grease drying out and needing to be replaced.

    So I bought some of the Artic cooling remover and also the artic 5 silver thermal grease compound. I applied it and sealed the computer back up.

    Fired up the computer and all was well ... I decided to run M.U.G.E.N. (fighting game) seeing as this seems to crash my comp the quickest and it ran fine for a solid 40 or so minutes ... CPU was running at 100 percent pretty much the whole time but the comp didn't shut itself down cause the temp didn't rise high enough to do damage ... So I shut the game down and decide that i'm now going to REPLACE THE RAM.

    I had bought 2 1gig crucial ram sticks to put in my comp , they're the right kind and compatible ... So I put in the 2 ram sticks , close it back up , flip over the laptop and hit the start button ...

    The green light around the power button starts glowing ... The little lightbulb icon on the screen starts glowing but there is ABSOLUTELY NO SOUND or VIDEO SCREENS firing up ...

    Its like its paralyzed and wants to run the power through the comp but nothing else is reacting ...

    I replaced the ram with the Single 512 Ram stick I was using 3minutes prior and the same thing ... light around power button turns on but nothing else goes ... I have to hold the power button down for a good 3+ seconds before it'll the light will shut back off too ...

    What do you think happened?
    All we ever have is now ...

  2. #2
    Dr. Bento BentoSan's Avatar
    Join Date
    Mar 2008
    Location
    Perth, Australia
    Posts
    6,383

    Default

    Take some pics of the ram that you took out, then the ram that you put in.

    Try to get a decent enough picture of the labeling so we can see what type of ram you were using and the new ram you put in.

  3. #3
    Tech Wizard metaverse's Avatar
    Join Date
    Jul 2008
    Location
    Massachusetts : US
    Posts
    96

    Default

    I had done a quick 45min research job to check and double check that the RAM was right so it should be working ... it looks a little bit different but the major numbers match up ...

    OLD RAM is on the LEFT ... the samsung.

    Also - I ended up attempting to run the computer with no ram in it at all and it did the same thing ... green light around the power button lights up and nothing else ...

    All we ever have is now ...

  4. #4
    Dr. Bento BentoSan's Avatar
    Join Date
    Mar 2008
    Location
    Perth, Australia
    Posts
    6,383

    Default

    Hmm well you certainly were right about it being compatible - this problem has me stumped. I have put alot of computers together in my time but never have run into this problem.

    Only thing i can think of is reseting the BIOS settings by locating the appropraite jumper on the mainboard - even then i am not sure if that would help.

    Maybe there is someone else on the forum who can work out what i am overlooking.

  5. #5
    Tech Guru Chilly's Avatar
    Join Date
    Apr 2008
    Location
    Detroit
    Posts
    1,306

    Default

    Do you hear any beep codes after you turn the power on?

  6. #6
    Tech Mentor Krilikz's Avatar
    Join Date
    Apr 2008
    Location
    Nj
    Posts
    427

    Default

    Trying system restore?

    Worst comes to worst reinstall your os?


    if neither of them work...you have a hardware problem.

    maybe check to see if the fan inside is still workin.

  7. #7
    Tech Mentor Julio's Avatar
    Join Date
    Jun 2008
    Location
    Gossip Island
    Posts
    229

    Default

    Metaverse:

    1. Take off the battery
    2. Take off the RAM (Memory)
    3. Turn on laptop (Without RAM)
    4. Instert RAM back in. Turn laptop on
    5. If laptop turns on without battery, shut it down.
    6. Insert battery, and turn laptop on.
    DJTechTools - The Best Online Digital DJ Resource!
    Gear: December 2010 or 1st Quarter 2011
    Music: 80s, 90s, Old School Freestyle, Club/Dance, Hip-Hop/R&B, House/Tribal, Chillout/Lounge, Latin

  8. #8
    Tech Mentor
    Join Date
    Aug 2008
    Location
    Toronto, Canada
    Posts
    184

    Default

    Is there clicking from the hard drive when you start it up?
    Maybe coincidentally your screen crapped out after doing all that. What happens when you put just one stick of ram in? When you applied the thermal grease, did you put too much of it on? I'm not too familiar with this stuff but maybe that might lend itself to more ideas.

  9. #9
    Tech Guru Chilly's Avatar
    Join Date
    Apr 2008
    Location
    Detroit
    Posts
    1,306

    Default

    Quote Originally Posted by Julio View Post
    Metaverse:

    1. Take off the battery
    2. Take off the RAM (Memory)
    3. Turn on laptop (Without RAM)
    4. Instert RAM back in. Turn laptop on
    5. If laptop turns on without battery, shut it down.
    6. Insert battery, and turn laptop on.
    after step 3, you should hear those beep codes i'm talking about.

    if you don't hear them again after step 4, then it isn't a ram issue.

    you try plugging in an external monitor? maybe something came loose from your lcd...

  10. #10
    Dr. Bento BentoSan's Avatar
    Join Date
    Mar 2008
    Location
    Perth, Australia
    Posts
    6,383

    Default

    Quote Originally Posted by Chilly View Post
    Do you hear any beep codes after you turn the power on?
    Completely forgot about the beep codes - they tell all !
    Last edited by BentoSan; 11-13-2008 at 10:21 AM.

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •