Traktor not recognizing audio 8 HELP
Results 1 to 4 of 4
  1. #1
    Tech Mentor michaeldunne109's Avatar
    Join Date
    Nov 2009
    Location
    The land of the leprechaun
    Posts
    456

    Default Traktor not recognizing audio 8 HELP

    Heres my problum traktor wont recognize the audio 8 the first time i open the program (i plug the audio 8 in after boot up but before opening traktor)

    However when i close traktor and open it again. the audio 8 is recognized??

    Any help?? On why traktor dosnt recognise it the first time?? Please and thanks

    Mike

  2. #2
    DJTT Infectious Moderator photojojo's Avatar
    Join Date
    Apr 2010
    Location
    Sherman, TX
    Posts
    13,939

    Default

    Maybe go into service center and see if you have any driver updates for the Audio 8?
    Chris Jennings FHP

    Podcast - Soundcloud - Mixcloud - Beatport Charts - x

  3. #3
    Tech Guru space monkey's Avatar
    Join Date
    Mar 2009
    Location
    back home
    Posts
    1,177

    Default

    This happens to me on occasion because my lappy will not shut down with A8 plugged in. I'm using XP BTW. My solution is to plug in the A8 before powering up though sometimes i do forget. Typically I can simply wait a few minutes or open up a media player to see if the A8 is recognized by XP and receives an audio signal. My guess is that it's a USB/driver issue though i haven't been fussed enough to really diagnose the issue sinces it's not too annoying.

  4. #4
    Tech Guru Str8upDrew's Avatar
    Join Date
    Oct 2008
    Location
    Cincinnati, OH
    Posts
    1,158

    Default

    Could be a USB power management issue. Have you disabled "Let windows turn off this device to save power" feature.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •