Is analog sounding crossfade possible?
Results 1 to 7 of 7
  1. #1

    Default Is analog sounding crossfade possible?

    Hello everyone.

    I would appreciate it if someone could help me with this. I have Traktor 3.4controlled with the X-Session Pro controller. I have tried various version of Traktor and have always had the same problem when crossfading between songs.

    The music from one channel seems to abruptly cut out before the fader is all the way over to the other side. I have assumed that this is some limitation of digital software? I don't know why, but this problem shouldn't exist. I want to be able to hear side A (ever so slightly) even when my crossfader is 10% away from being on B. I am not the only person who has complained about this. A friend of mine complained about it after trying Traktor for the first time.

    I never see people post about this problem, but obviously it's there. I don't want to use a hardware mixer and bring along another piece of gear. What can I do?

  2. #2
    DJTT Super Moderator midifidler's Avatar
    Join Date
    Mar 2008
    Location
    San Francisco
    Posts
    1,904

    Default

    Try adjusting you cross fader setting, its set under mixer control preferences. Also some controllers like the VCI have a hardware adjustment.

  3. #3
    Tech Mentor
    Join Date
    Oct 2008
    Location
    New Zealand
    Posts
    148

    Default

    Yea, check the CF Curve, I have a knob on my BCR2000 set just for changing the curve from cutting to smooth so if I want to mix some dance music and then decide to few beat juggling cuts in the mix it isn't too hard. The X-Session pfro doesn't have a hardware adjustment, you don't need it either.

  4. #4
    Dr. Bento BentoSan's Avatar
    Join Date
    Mar 2008
    Location
    Perth, Australia
    Posts
    6,383

    Default

    Actually i wouldnt recommend using the crossfader curve adjustment on the VCI-100, it works be reducing the resolution of the midi messages sent from the device - instead use the cross fader adjustment curve inside of Traktor itself for better results.

    Make sure your VCI-100 hardware crossfade adjustment is allways set to as smooth as possible

  5. #5
    Tech Mentor
    Join Date
    Oct 2008
    Location
    New Zealand
    Posts
    148

    Default

    oh yea, that's what I mean. Adjusting the CF curve in Traktor, Map it to midi for switching from smooth mixes to quick cuts on the fly. Thats what I do anyway.

  6. #6

    Default

    Ok. It was already set to smooth transitions. Apparently something about the crossfading sound just doesn't agree with me.

  7. #7
    DJTT Super Moderator midifidler's Avatar
    Join Date
    Mar 2008
    Location
    San Francisco
    Posts
    1,904

    Default

    I generally just use the cross fader as an off/on switch. I use the level faders for all my actual mixing

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •