Turntable FX problem
Results 1 to 4 of 4
  1. #1
    Tech Student
    Join Date
    Nov 2009
    Location
    Hanoi, Vietnam
    Posts
    2

    Default Turntable FX problem

    After much head scratching and forum searching I decided it was time to get involved and make my first post on here. Hopefully someone can help...

    Try as I may, I am unable to get the rewind effect to engage properly using a mapped button. If I select the relevant FX panel in the deck first and then use the rewind button, it works after a couple of go's. But what I'm after is having a seperate button that engages the rewind for each deck (to prevent any embarassing moments). I've mapped buttons to simultaneously enagage fx button 2 (rewind) and the fx panel, but apart from them turning on, nothing actually happens.

    I'm sure there's a simple answer and I'm being a muppet.... someone please put me out of my misery!

  2. #2
    DJTT Infectious Moderator photojojo's Avatar
    Join Date
    Apr 2010
    Location
    Sherman, TX
    Posts
    13,939

    Default

    Have you set values for those FX so that when you press the button the software knows what to do?
    Chris Jennings FHP

    Podcast - Soundcloud - Mixcloud - Beatport Charts - x

  3. #3
    Tech Guru Yul's Avatar
    Join Date
    Sep 2009
    Location
    Aix-en-Provence, France
    Posts
    1,174

    Default

    if you're not using a Fx unit specifically for the advanced TTFX, you have to work on two steps here, the first that would set up all parameters and a second that will engage the rewind on (and off eventually), this is needed as you have to wait 8 beats (as far as I remember) to engage the rewind.

    Is that the solution you're seeking?

  4. #4
    Tech Student
    Join Date
    Nov 2009
    Location
    Hanoi, Vietnam
    Posts
    2

    Default

    Quote Originally Posted by Yul View Post
    if you're not using a Fx unit specifically for the advanced TTFX, you have to work on two steps here, the first that would set up all parameters and a second that will engage the rewind on (and off eventually), this is needed as you have to wait 8 beats (as far as I remember) to engage the rewind.

    Is that the solution you're seeking?
    I have been using one fx unit specifically for ttfx, with everything set up as required, hence my frustration!

    But I think you made the important point that has led me to solving the problem, the unit needs to be active for a certain amount of time in the deck. Therefore I've set up my buttons to deactivate the ttfx in the opposite deck, keeping the unit active all the time.

    Cheers!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •