Getting into Bootloader mode for firmware update - Page 6
Page 6 of 6 FirstFirst ... 23456
Results 51 to 55 of 55
  1. #51
    DJTT Super Moderator midifidler's Avatar
    Join Date
    Mar 2008
    Location
    San Francisco
    Posts
    1,904

    Default

    hey lysknapp - Ive PM'd you with some info

  2. #52
    Tech Mentor
    Join Date
    Jun 2010
    Location
    London, UK
    Posts
    160

    Default

    I've recently just had my MF stop working, only the top left LED is on and stays on. I've got an old skool MF classic and I installed two buttons myself manually and I believe they did work before.

    I will try the bootloader-reset trick - do I then have to re-flash the firmware via dfu-programmer because I tried with the Utility and the Util didn't recognise that there was a MF attached although I did try the Reset MF option via the Tools menu and nothing happened.
    London - UK
    VCI-100-SE Arcade Moded (v1.4 FW), 2 x CDJ-1000, 1 x 1210 MK2, A&H Xone:62, 2 x KRK RP 6 G2's, Traktor Scratch Pro 2, 1 x Midi Fighter, Audio8DJ, Focusrite Saffire 6 USB, Novation 25, Korg Kontrol, 1 x custom built MacPro (Quad Core i7, 6GB DDR3 RAM, OSX 10.7.1), 1 x MacBook Pro (2.2Ghz, 8GB RAM, OSX 10.6.8)

  3. #53
    Tech Convert
    Join Date
    Dec 2011
    Location
    Australia
    Posts
    19

    Default

    do people still read these? im not getting the feeling they do. i really need help with my midifighter pro i can get it into bootloader fine (i think) all lights on except for top row second from the right and 3rd row first light. it looks different to the four corner light image ive seen on here. it wont update or recognize the usb in the utility. when i put in boot loader i get the at90 bootloader device in device manager, i also have flip but i dont know where i get the firm ware or hex file? i have tried to update the usb driver also using the usb file from the c/programfiles/atmel/flip/usb but it said it was already up to date and did nothing.
    Last edited by YeaMayne; 03-10-2014 at 07:14 AM.

  4. #54
    Tech Convert
    Join Date
    Dec 2011
    Location
    Australia
    Posts
    19

    Default

    guess not

  5. #55
    Tech Convert
    Join Date
    Dec 2011
    Location
    Australia
    Posts
    19

    Default

    i got it fixed eventually.

Page 6 of 6 FirstFirst ... 23456

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •