GIG on Thurs - VCI 100 Right wheel sticks on red, help!
Results 1 to 5 of 5
  1. #1
    Tech Student
    Join Date
    Aug 2010
    Location
    Guelph/Halifax
    Posts
    4

    Default GIG on Thurs - VCI 100 Right wheel sticks on red, help!

    I have a gig on Thursday nite, and my right jog wheel randomly sticks on red (obvoiusly stopping that track). I can make it play again just by touching it or giving it a bit of a spin sometimes. The wheel feels a bit shaky, like something's loose inside. I've never taken it apart before, but I'm the second owner so I'm not sure about the first guy.

    Help! Please!

    Cheers,

    DJTray

  2. #2
    Moderator of Silly Walks Citizen_Insane's Avatar
    Join Date
    Jan 2010
    Location
    20Hz - 60Hz
    Posts
    1,825

    Default

    Quick fix is to disable the jog wheels (press both vinyl mode buttons at once)... so while you lose the ability to use the jogs you atleast don't have to worry about the right one stopping the track.
    Traktor Pro, VCM 600, Custom Midi Fighter, Presonus Firebox, Ultrasone DJ1 Pro
    http://soundcloud.com/citizen_insane/
    Quote Originally Posted by photojojo View Post
    All these subgenre's are like the grandchildren of disco with dubstep and D&B being the bad kids that smoke cigarettes and are in and out of jail.

  3. #3
    DJTT Infectious Moderator photojojo's Avatar
    Join Date
    Apr 2010
    Location
    Sherman, TX
    Posts
    13,939

    Default

    have you checked the sensitivity adjustment on the back of the VCI?
    Chris Jennings FHP

    Podcast - Soundcloud - Mixcloud - Beatport Charts - x

  4. #4
    Banhammerized theory28's Avatar
    Join Date
    Jul 2010
    Posts
    3,974
    Become a Fan, And View My Latest Mixes | DJTT Chatroom (FB)
    Quote Originally Posted by photojojo View Post
    If the pack of lions are in sync then they're not real lions so it doesn't count.

  5. #5
    Tech Student
    Join Date
    Aug 2010
    Location
    Guelph/Halifax
    Posts
    4

    Default

    Thanks guys. Yes I have checked the sensitivity on back - toggled it around through all settings and still goes red. Probably going to go with Citizen_Insane's suggestion for the gig, then I'll take it apart over the weekend. Thanks for the suggestions guys!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •