kontrol X 1 not working on Windows 7 64bit?
Results 1 to 5 of 5
  1. #1
    Tech Wizard
    Join Date
    Apr 2010
    Posts
    19

    Default kontrol X 1 not working on Windows 7 64bit?

    The lights wont light up when I run my traktor pro. Installation went fine without any problems or warnings, but suddenly when it comes to the famous plug n play slogan, everything just stops... No reaction from Traktor at all. Could this be a power issue? My Vestax VCI 100 workes fine without any problem and as my soundcard I use Line 6 Toneport UX1 which also works like a charm. My could would be to use Vestax 100 to control deck a,b and kontrol x1 to control c and d.

    Where can I start? I tried reinstallation, differenet usb ports. Every desperate move you can imagine but now im out of ideas...

  2. #2
    Tech Guru lethal_pizzle's Avatar
    Join Date
    Feb 2009
    Location
    Maida Vegas, London
    Posts
    2,816

    Default

    Traktor version?
    DJTT Nu Disco Mix Train Vol 1
    beats and balearic bobs in north-west london
    iTunes podcast
    soundcloud

  3. #3
    Tech Wizard
    Join Date
    Apr 2010
    Posts
    19

    Default

    Yeah forgot to mention. My traktor is the latest 1.2.6 version and yes, I have installed the Kontrol X1 driver.

  4. #4
    Tech Guru lethal_pizzle's Avatar
    Join Date
    Feb 2009
    Location
    Maida Vegas, London
    Posts
    2,816

    Default

    Have you tried running the startup wizard again and selecting the X1?
    DJTT Nu Disco Mix Train Vol 1
    beats and balearic bobs in north-west london
    iTunes podcast
    soundcloud

  5. #5
    Tech Wizard
    Join Date
    Apr 2010
    Posts
    19

    Default

    I solved the problem by reinstalling my windows 7 system. Now for the hardest part... Mapping.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •